Jump to content

Some wired issues with port forwarding and DMZ?


Recommended Posts


I'm trying to figure out the best way to get my ports open!

Running a D-Link DVG-5802S as our gateway / router and using my D-Link DIR-655 as switch / access point!

First I tried to simply forward port 0-65535 on the DVG-5802S to my computers IP-address, which seems to work for uTorrent as the port checker reports my uTorrent port as ok / open!

But all other ports are reported as error / blocked? Even though I forwarded every single port?

I don't see the logic in this? I also tried with GRC.com which also reports all other ports than my specific uTorrent port as closed / blocked?

This makes games like Lord of the Rings Online not work at all, so yeah.. uTorrent seems to be working, but nothing else that requires specific ports to open doesn't?

Then I try without port forwarding anything at all.. Now games like Lord of the Rings Online work?

But uTorrent doesn't. Now the uTorrent port is reported as error / blocked by the uTorrent port checker, also GRC.com reports it as closed / blocked.

My last try was DMZ-hosting my IP-address! Which should make my IP not effected by the NAT / firewall whatsoever, right? Well.. Now Lord of the Rings Online still works, but the uTorrent port checker still reports every port I try to check as error / blocked? On the other hand GRC.com reports all ports as "stealth", not closed? I don't really know what that means? The uTorrent icon never turns red like it does when not forwarding any ports, but it never goes green either? So I'm not sure if the ports are actually open or not? But the uTorrent port checker is reporting some errors?

I'm not running any firewall on my computer whatsoever, just Symantech AntiVirus Corp. Edition!

What I'm trying to do here is have basicly all my ports open (yeah, sounds risky but I've been okay with no firewall for the last eight years without any issues whatsoever!)

I thought the easiest way was simply opening port 0-65535, but that makes games like Lord of the Rings Online not working at all? And all ports beside the one uTorrent uses is reported as error / closed / blocked?

And the DMZ is making GRC.com reporting every port as stealthed? And the uTorrent port checker reports all ports as error? So how can I make it work?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...