Jump to content

Speeds start very good, but slow after about 1m seed files cant connec


Recommended Posts


as my subject says, I can download at very high speeds (about 400kb) when I first open U torrent, but after a minute or so, it slows down to about 0.1 or 0.2 kb/s. None of my seeding files will connect to the peers, even though the files have a high number of peers, and a low number of seeds.

I have checked my ports are open, and I have the correct exceptions in windows firewall. I am using the speedguide settings for 10mb. Itried to DL a file I know will be fast (open office org.), but still doesn't go anywhere.

I have been to the troubleshooting guide and tried all the stuff in there.

I have also read a number of threads in here, and am starting to think that my modem might be to blame. Maybe can somebody suggest some ways to test it.

My system:

Vista 32bit

AMD 3Ghz Processor

2Gig Ram


isp.net - yes this is their actual name (isp.net.au)

40Gig/month @ 8mb/s ADSL

generally get normal DLs fairly high (200kb/s) give or take



I hope I have given enough information.


PS I am in Australia.

Link to comment
Share on other sites

"I am using the speedguide settings for 10mb."

You don't have a 10 megabit/second UPLOAD line!

2nd link in my signature, try something more like 20 times slower (like 0.5 megabit/second or 512 kilobit/second upload) OR LESS!

Disable UPnP, NAT-PMP (in Connection), DHT, LPD (in BitTorrent), and Resolve IPs (Right-Click in PEERS window of an active torrent for menu).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...