Jump to content

re-downloaded utorrent and now doesnt work?


Recommended Posts


i had utorrent, and the files downloaded really quick, until recently, the login sign wasn't a green tick any more, but either an explanation mark or a triangle, even after changing settings and random ports, it didn't make a difference so i decided to remove it and try downloading it again

when i removed it, i didn't check the "remove directory files" box

now after downloading utorrent, it didn't ask me to install it, instead it just opened with no sign at the login area at all, no tick, triangle or explanation mark. and after trying to download a file, it says "open with torrent_auto_file (default)" and then the file doesn't download and a box comes up with a message reading "try saving disk first and then opening file"

?????????? please help!

thanks in advance!

Link to comment
Share on other sites

The instructions from the link provided by DreadWingKnight do not follow - there is no "Manage" button in the "Content" area under Firefox 3.x.

My problems started when I tried to change the download to location, uninstalled uTorrent, then downloaded again and all heck has broken loose. Always having the access denied now after reloading.......but all the files I was trying to download before were still showing in uTorrent.

Tried a System Restore and uTorrent is still there, but not showing on the Program List????

It's like it is forever there and never working now..............HELP!!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...