Jump to content

utorrent 1.8.2 not connecting at all


Recommended Posts


I have been using utorrent for awhile without any problems, however since the install of 1.8.2 I have had nothing but problems. It will not forward ports at all.

Bear in mind that I live in a houseshare and when I first moved in and intially fired up my laptop utorrent connected fine without any problems, I didn't even need to go onto the the bthomehub/router to forward ports manually.

In contrast to that when I am round at my mums house I still cannot get utorrent to connect, and I did forward ports manually on her router. I have gone into both utorrent and the router and changed the port settings from 80 to 20011 and still nothing.

What confuses me even more is that I tried using bitcomet which worked fine at home again without me having to forward to ports.

Can anyone help me I am very confused as to what could be the cause of this....I bet it's really simple as well.

Thanks in advance


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...