Jump to content

Port Forwarded, Firewall Rules, Event4226 Patch - still unconnectable


Recommended Posts

I've been a reasonably happy uT user for some time now, and I've recently lost connectability.

My Belkin F1P1242EGau has the correct port number forwarded to the correct static IP for my NAS (worked fine for several months ... until two-three days ago).

Norton Internet Security 2009 was also working well with uT - my NAS is marked "Fully Trusted" in Home Network, and my uT rule is at the top of the list of rules.

When I lost connectability I Googled madly - added the Event4226 patch just in case, no help. Created additional TCP-UDP firewall rules - no luck.

The only thing I can think of that might be causing this trouble is a bunch of Office updates. I upgraded to Office 07 a few days ago, that night it downloaded a bunch of updates, and I noticed the Unconnectable Red Spot of Doom some time the next day after those updates. Port Tester says my port is not open .. my router begs to differ.

Any suggestions?

Link to comment
Share on other sites

Because I don't have enough storage - 120GB doesn't cut it, but the 2TB NAS is just right.

As I mentioned, it's worked fine this way for months - lovely green dot of connectability until a couple of days ago.

I could try forwarding to the PC's IP if you think that'll help, but it says the uT port is blocked...

Link to comment
Share on other sites

Thanks DWK ... *blush* ... I just tried it (sure it wouldn't work, mind you), and got an INSTANT Green Dot of Goodness.

I cannot believe it was something so damn simple. Nor can I believe that it worked the other way around for so long and then just STOPPED.

Thanks again, and thank goodness for the uT forum!


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...