Jump to content

slow DL's all of a sudden, is my gateway the issue?


hendo90

Recommended Posts

Hello moderaters and to anyone who thinks they may be able to help.

Ive been using uTorrent for years now, no issues, green ticks all the way. Ports were forwarded and all that and all of a sudden i get no incoming connections. Settings havent been changed until recently so heres my new setup for you to view and let me know what im doing wrong. Im not sure, but im confused to as why my internet gateway is disabled? Could that be the problem, and in photo number _ it says that my router (DI-784) is inactive, but its not. I just dont know.

1. My network connection: http://www.imagecross.com/03/image-hosting-view-09.php?id=4302network-connection.jpg

2. My router setup: http://www.imagecross.com/03/image-hosting-view-09.php?id=5777port-for-router.jpg

3. DHCP: http://www.imagecross.com/03/image-hosting-view-09.php?id=9233dhcp.jpg

4. Modem: http://www.imagecross.com/03/image-hosting-view-09.php?id=8170port-for-router.jpg

5. Ports on router in modem settings: http://www.imagecross.com/03/image-hosting-view-09.php?id=7873modem-port.jpg

6. My firewall settings: http://www.imagecross.com/03/image-hosting-view-09.php?id=2007firewall.jpg

7. uTorrent screen: http://www.imagecross.com/03/image-hosting-view-09.php?id=5845utorrent.jpg

8. Speed Guide: http://www.imagecross.com/03/image-hosting-view-09.php?id=8380speed-guide.jpg

uTorrent preferences/connection, settings: http://www.imagecross.com/03/image-hosting-view-09.php?id=1639connection.jpg

uTorrent preferences/bandwith, settings:http://www.imagecross.com/03/image-hosting-view-09.php?id=7432bandwith.jpg

net.max_halfopen: *25

peer_lazy.bitfield: true

Sorry i didnt embed these images, but it would have been a massive post.

Any help is taken on board and im open to ANY suggestions

Cheers, Hendo90

Link to comment
Share on other sites

My guess is your connection is not 1 megabit/second upload.

Did you try the OpenOffice 'test' torrents mentioned in 1st link of my signature?

"net.max_halfopen: *25"

Crazy.

If there's a problem, you should LOWER that value below default.

Maybe your software firewall (McAfee?) is to blame -- have you tried uninstalling it?

(...and just use Windows Firewall and your router while testing.)

I don't know anything about your ISP...could it be to blame?

Link to comment
Share on other sites

Hell again,

My isp doesnt block anything, gave them a call when it started to happen and after reading some posts as well. Also DL's were maxing at like, 250 kb/s 2 weeks ago, i hadnt changed anything until my incoming connections were of no more. I havent tried uninstalling mcafee, honestly i cant find the setup file, so i'd have to download it again and god knows how long that would take with these speeds. But even still, my firewall was never blocking the connections beforehand. oh well. ill figure it out, might make a post when i do. ill get there in the end. Thanks for your time and I noticed how busy you guys have been so thanks HEAPS for finding some time to get back to everyone, keep it up aye.

Hendo90

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...