Jump to content

Problem with utorrent


Recommended Posts

Hi everybody,

I have a problem with my uTorrent 1.8.2(build 14458). I'm running it on Vista 32 Ultimate SP1. I can't get my uTorrent to forward any port, using the standard port 60065.

My download speed goes to 200kb/s then drops in 20-30 seconds to 50kb/s no matter how many active downloads I have.

Second, the browsing is put down if I open uTorrent and download something, have to limit the total download speed to 20kb/s to be able to use my browser.

I have tried the Windows Half-open limit fix (patch) from http://half-open.com/ but nothing happened. Set the maximum number of concurrent half-open outbound TCP connections to 100 or infinite and the net.max_halfopen to 50. Nothing happened. Now I reverted to 10 in Windows and 8 in uTorrent.

I can't get the green check in uTorrent, it says that the port is blocked although I created rules in Windows firewall for the uTorrent.exe, tcp and udp ports, 3 rules in total. Nothing.

I'm having this problem for about two weeks now, having installed Vista about a month ago. Also installed Norton Internet Security 2009 but I have uninstalled it a day ago. Nothing happened again.

So what to do next, first how do I open(?forward?) that port from uTorrent? I have moved my PC from one ISP to another(one at home and one in campus) and nothing happened, still the same behaviour. Not to mention the fact that the overall speed(download&upload) was halved on both ISP's. Now I can't even browse like usual, I don't think both ISP's cut down the speed. I believe something is wrong with my Windows and I just don't want to install it again, have a lot of programs installed.

Thank you.

Link to comment
Share on other sites

I believe I solved my problem, now downloading with 2,3MB/s constantly. It was the maximum number of concurrent half-open outbound TCP connections (connection attempts) in the system file tcpip.sys in windows/system32/drivers folder. I'm running Vista Ultimate SP1.

I just used the program at http://half-open.com/ and set it to 255(it didn't work at 100 and the range is 0 to 255). Restart and everything back to normal.

When I get back home I will try my other ISP and see if anything changes.

But I haven't figured out how to get the green check in uTorrent. It still says that a firewall/router is blocking my traffic/port. I connect to the internet using a Broadband Connection directly via a lan cable. As I said before I've created the rules in Vista's Firewall and also set the ports for UDP and TCP but nothing happened.

Any ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...