Jump to content

µTorrent 1.8.3 beta 15619


Recommended Posts

  • Replies 362
  • Created
  • Last Reply

Top Posters In This Topic

DL limiter - seems to work nice (trans_disposition=15), though with calc_overhead = true, it's a bit off (unless the graph intends to show the data rate w/o the overhead)

UL limiter - shows nicely, but the data rate *including * the overhead is like 4-6K higher.


By rafi_d

Link to comment
Share on other sites

Did something change in the settings dialog around target ratio entry? In the past it would give a little balloon tip if you tried to enter a decimal (ie. 200.1 to avoid 1.99 float rounding thing) now it appears to work, even pressing apply - but it just goes truncates the value. (eg. u type in 201.9 it will save as 201)

It doesn't seem broken as such, just different. *resists urge to request features*

Link to comment
Share on other sites

@arvid: Yep, takes between a couple hours and overnight but it always happens. Also happens with uT 1.8.2 though, so I'm thinking it may very well be a wine bug or something else peculiar to this particular box.

It could very well be a pain to track down though being as I noticed this the weekend after a wine update, uT update, kernel update, and migration to an encrypted ext4 /home partition. You'd think I'd know by now to let major changes sit for a while to see if they screwed anything up before making another but apparently I don't always.

I'll try a few different wine versions this weekend and cross my fingers.

Link to comment
Share on other sites

I don't know if this has been reported but I don't feel like reading through eight pages.

When 1.8.3 is running Firefox (and IE) can have problems surfing the web, usually getting "Firefox can not find XXX" and such error messages. There was no problem with 1.8.3.

Any tips?

Link to comment
Share on other sites

Bandwith huh? I'm sure it's not because uTorrent is using all my bandwith. Right now it's only using 100 kB/s down and 60 kB/S up, and I got a much faster connection than that. And besides, it doesn't help if I pause all torrents, only if I close uTorrent.

Oops I didn't see you were asking a question lol.. Upload max. is 60, no max on download, and the last three is 750, 100, 100. I'm gonna try changing them now then.

Link to comment
Share on other sites

Ok, here's the version combinations I've tried and the result after leakiness or not became clear. Wine 1.0.1 comes from the official ubuntu repo (proposed) and the 1.1.x versions come from winehq's repo. I'll try and narrow down the highest version that doesn't have an issue.

wine 1.1.18 + uT 1.8.3 (15104): leaked like hell, up to 800+M overnight

wine 1.1.18 + uT 1.8.2: leaked like above but shut it down after it passed 200M

wine 1.0.1 + uT 1.8.3 (15104): overnight and only 24M

wine 1.1.15 + uT 1.8.3 (15104): leaked enough that i called fail at 110M

wine 1.1.0 + uT 1.8.3 (15104): overnight 21M

wine 1.1.10 + uT 1.8.3 (15104): called fail after 3 hours at 89M

wine 1.1.5 + uT 1.8.3 (15104): five hours 20M

wine 1.1.6 + uT 1.8.3 (15104): 13 hours 20M

wine 1.1.7 + uT 1.8.3 (15104): 25 hours 21M

wine 1.1.8 + uT 1.8.3 (15104): 4 hours 86M

Guess 1.1.7 is as high as I'll be going until I find out what's causing the leak.

Link to comment
Share on other sites

Turned off uTP (traspdisp=5 from 13 before) today because I was up to 700+ active connections reported on my DD-WRT Status page and my WLMessenger connection was dropping every 10 or 15 minutes. Now I'm back down between 300-400 and all is well. This is with 3 torrents having a per torrent peer limit of 100, a global connection limit of 600, and neither upload or download anywhere close to my limits. Very weird stuff.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...