Jump to content

Unable to connect to WebUI


Recommended Posts

Recently I have been unable to connect to WebUI from an external network.

With Firefox I get an error stating

Connection Interrupted

The document contains no data.

The network link was interrupted while negotiating a connection. Please try again.

In IE it tells me

Action Cancelled

I know it isn't the firewall on my local computer as I have disabled this and still get the same error

I know it isn't the network I am running from as somebody else is able to access their WebUI from their machine.

Any clues as to why I can't access mine?

Many thanks,

Link to comment
Share on other sites

I was about to say yes but tried again and got a network timeout... Up until a couple of days ago this was fine with no changes to any of my systems...

Very strange!

EDIT: Well I have found out what the problem is! My IP Address has changed - something that hasn't happened since I joined the ISP about 6-8 months ago (possibly longer!). Because my IP hadn't changed I never considered it :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...