Jump to content

I/O Device Error


Recommended Posts

I've not been having any problems at all lately with uTorrent, then the other day I went to download a file. It downloaded for a couple of minutes, then stopped & gave me an I/O Device Error. I restarted the file, but got the same message. I tried a totally different file...same thing.

I googled "uTorrent I/O device error" & got some hits. I checked them out & they pretty much said hardware problems. I then changed to where I had my files downloaded to my main drive, started downloading another file & got the same message.

I installed BitComet, downloaded the same torrent & it downloaded fine. After it completed, it wouldn't download anymore, giving me the same error.

BTW, both drives are internal.




As stated, both drives are internal...one for Windows & system files, the other for downloads.

I defrag my drives weekly, so fragmentation isn't an issue.

I ran Western Digital's drive utility on the drives & it found no problems.

I downloaded & installed the newest uTorrent, but am still getting the errors. The last file I tried downloading got 99.7% completed before I experienced the error.

Please help!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...