Jump to content

*Going out of my mind* uploading problem all the sudden!! HELP


Recommended Posts


I'm experiencing MAJOR uploading problems, but no downloading problems. I've always had no problem at all seeding until around the time i upgraded from 5meg to 10meg, (i changed my connection speed in utorrent dont worry) Now, the max i upload at is 0.1kbs, it has been like this for over three weeks and on many occasions since this started im the only peer and the leecher doesn't connect till someone else opens their client...ie: I CANT SEED :(

Things to note

-i have port forwarding set up, its always worked no problem, i can provide screen shot if necessary

-i'm using 61112 as my port and every single site says im connectible

-My firewall, router etc all have 61112 opened

-I'm using 32 bit vista

-10 Meg connection, charter cable (ew)

-I'm desprate

Also, something ive randomly noticed...

It seems i can seed to only one of the many sites i'm a member too, and its a television site. the upload speeds arn't much but they are certainly higher then the MAX 0.2kbs i'm getting for the past 2 weeks on every other site. On this particular site i'm a 'vip' so im not sure if torrents are accessed differently or anything..

I'm super desperate as music/movies/shows are my life, i dont know what else to try :[

i can provide any information necessary immediately, ill be refreshing thread, i'll pretty much do anything for help :(

Thanks ahead of time


Link to comment
Share on other sites

Charter called to confirm a free speed upgrade (fios is on the way to the area I believe), and apparently included torrent throttling to go along with it as soon as I reset my router. I had the same settings for years, now I'm getting dialup speeds on torrents. I tried 3 different routers, fiddled with every setting I could find, nothing worked. Hopefully theres a workaround of some sort.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...