Jump to content

Speed Problems


Recommended Posts

If you have set your router to "Port Forwarding" or "All ports open" i.e. fixed IP address and non-random uTorrent port (for the Siemens SL2-141 in particular, at least), uncheck "Enable UPnP port mapping" & "Enable NAT-PMP port mapping" in uTorrent Preferences. Without that, speed problems will not go away (they weren't too clear about this operation)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...