Jump to content

Error: Access Denied (searched evrything... still can't find it)


Recommended Posts


Like more people I keep getting the error message: Error: Access Denied.

I've searched multiple site, searched this forum. But because I'm a big n00b with computers I don't understand anything of it.

I just bought a new notebook and the first 2 days it downloaded great. But suddenly the error message popped up.

I'm quite frustrated since I'm searching for a solution for about a month by now. It just worked with my older computer! And now I bought a new notebook it fails.

I found something at the uTorrent site... I don't have any of those programs installed but those dll files... that may be the problem. I've put some movies that I've downloaded with my older computer on a memorystick and wanted to see them on my notebook. But it wasn't possible. Now I found out that I just didn't had the file named: shmedia.dll. I took the file from my older computer:


Put it on this one and it worked.

Maybe those dll files have something to do with the error message of uTorrent.

I use Vista Home Premium 32 bit.

Torrents folder: C:\Program Files\Torrent files

Can someone please help me? I'd love to use uTorrent again.

Trying Hard

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...