Jump to content

Access is denied error for 2 downloading torrents


Recommended Posts

Hi everyone, I am facing a very persistent utorrent problem since yesterday. 2 of my downloading torrents are constantly getting "Error: Access is denied" status. No matter what I try, it keeps coming back every one or two minutes.

Some info about my sitaution:

The files are on an external HDD I have recently bought. But all my other torrents are also being downloaded to that external HDD. So, don't think that's the problem.

Both the torrent files are series and I tried playing a few episodes of them before they were fully downloaded(skipping parts that won't play). This may be the reason but what is the solution?

I have Bitdefender total security 2009. I have it for a long time though.

The things I have tried after reading the FAQ:

1. I have uninstalled Nero(which included Nero scout). But it was installed a long time ago and never caused a problem. Also, Nero scout wasn't indexing anything.

2. The files are not read-only.

3. I turned off Vista indexing as well.

4. I don't have MSN or Google desktop.

5. The folder view is not thumbnail view, usually it's list view.

6. I forced rechecking of the files, even deleted the torrents from utorrent and added them again. But nothing worked.

Plz help. I'm totally at a loss what else to do.

Link to comment
Share on other sites

Filesystem is NTFS.

Ths security settings showed all permissions unchecked, don't know why. But, it was the same thing for all the files in that external HDD and I am having problem with only two torrents. :/ Anyway, I checked the permissions. Let me see if it works. I'll post about it later.

EDIT: Everything's working fine now. :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...