Jump to content

Bt home Hub 2.0 / port forwarding failed


Recommended Posts


I've been trying to fix my port forwarding problem for about a week now... I've decided it's time to post!

Firstly I did the port forward test using Utorrent, this said that port 14713 was closed. I followed the link to the port forwarding guide. This was unsuccessful.

I've tried switching UPNP port mapping on and off, I've checked add windows firewall exception and I've turned off all my firewalls.

As a last hope I considered DMZ. So I went to the menu and selected "yes" to assign public IP (which was the only choice on the page). It then asked me to pick a device from a drop down menu. Mine was not there. I checked home network and it said that an unknown device was connected (i checked the IP and it was mine). So i renamed it in settings to LPC. On the DMZ menu I still cannot find my device. A laptop of mine is however listed as LLAPTOP. I don't understand why my computer is not being listed. So I am unable to use the DMZ function on my computer (i can't find anywhere to put in an IP address).

After reading what DMZ does (stops firewall protection etc) I decided to try and turn off my hub firewall completely.

At every stage I was testing my port, but it remained closed. I downloaded a TCP port opener which apparently is used to test connections etc. When I had this running I tested my port using utorrent and it said the port was open. This didn't help though as Utorrent couldn't use the port as the TCP port opener was. When I closed down the program the port just closed again.

I am getting a max download rate of 2.4... never seen higher.

I have tried the port forwading guide Utorrent links many times (in case I made a mistake) I'm pretty sure I've been following it to the letter.

Please help me! I have run out of ideas.

Link to comment
Share on other sites

  • 1 year later...

Hi mate new to this forum

I am having same problem, but occasionally my connection just jumps into action and zips at 1.5 - 2 meg per sec.

Having trawled the net the answers all keep pointing to the f***ing port forwarding issue.

I too have a green light every time i run the checks

I also have a Hotfile account witch performs the same way most of the day, weras Rapidshare and Netload just zip down.

So I am assuming it it the Bastards at BT that are throttling the speed at certain (most) times of the day.

http://wiki.vuze.com/w/Bad_ISPs seems to confirm that.

Can anybody out there conrfirm or deny this to help us progress.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...