Jump to content

"This program is freeware, if you paid for it .." is back


Recommended Posts

This "spam" is really troublesome.

I did search and FAQ, but it just won't fix.

I am using latest beta (1.8.3 beta 14809)

Tried uninstall + remove %appdata%/uTorrent directory + remove found registry and then reinstall. no fix.

tried waiting utorrent closing , confirmed in ctrl+alt+del (setting.dat mtime is changed), and then reboot, no fix.


cid 0x74EB1428B2421AC9B0C000383D51FD5675F50A10564BFA44

cids 0x74EB1428FEB51AE89D67901E8285442C67C2A2003EE56CA5FBFBC54974EB1428B9743656420C9FF3A4547E6BAEE4AFA066F21678F1FCC54974EB1428A22A0931337A8DA94085E066FA78DC2136A455C8FF05C64974EB1428A79F87F320F694FC4221B9234608C200D8C6DAA4A373C74974EB1428D0275C922D3383192E8DA72D6D7FE03C178BC3D8177DC74974EB1428D1EB6B56551410DD5199C69DFD028D9A858B7141BF87C74974EB14285D2D1175C56F9232591072C891442171F38CF318C88FC74974EB1428B5947BC63167C2789A370441ED1E93173159D2E9FEBCC74974EB1428B2421AC9B0C000383D51FD5675F50A10564BFA4480C7C749

basically every startup will definitely see this message....

can someone help me to fix it?

I really love utorrent and i dont want to change the program.

OS is vista ultimate x64.

sorry for my poor english. hope all of you understand it.

Thanks in advance.

Link to comment
Share on other sites

thanks for your quick reply.

Nope, it does not help.

bt.graceful_shutdown is true.

I noticed that after the OS reboot, the 1st startup of utorrent will always give me the prompt. no matters if it is autostart or i click the shortcut.

if i close the utorrent and restart it...no problem this time (after os reboot, it will happen again)

P.S. i have a startup bat calling Rasdial for my PPPOE connection and i don't have any wireless device , even a router !

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...