Jump to content

D-Link WBR 1310 B1 port forwarding issues.


Recommended Posts

Hello everyone,

Please forgive my noobiness but I am having some issues that are really bugging me. About two weeks ago my old router (a Linksys wrt54gc) stopped working for some unknown reason. I've tried numerous resets and whatnot but despite my efforts I cannot interface with the router in any capacity.

As a result I was forced to begin using a spare D-Link WBR 1310 B1 router that I had laying around. It took a few hours of tinkering but I managed to get this spare router hooked up and running with one small problem. utorrent won't work for me.

I've set everything up according to numerous guides. I've disabled all the upnp stuff and despite my efforts I can't get the port to forward properly. utorrent lights up properly with a green icon but every time I do a test on whether the port is forwarded properly it comes back as saying it's not.

Anyone have any idea what could be the issue? I ask because with my old router my torrents would get great connections and great speeds but now everything is so so, and nothing like it was before.

I'd like to make this new router work before I give up and decide I need a new and better router.

P.S. I did read the FAQ and I did do some searching.

EDIT - If it helps my ISP is Comcast and my OS is Vista Ultimate x64 edition. If you need more info just ask.

Link to comment
Share on other sites

Your post makes sense, but explain this. When my old router was up the port test would report that everything was fine. (I should note I had no firewalls running at the router level). However with my new router as I said the test doesn't report everything is fine (and note I'm fairly positive that my router doesn't have any firewalls running). I should also add I made no changes within the windows firewall when switching routers.

I should just add one more thing that my speeds were consistently higher with the old router then they are now with the new router.

Thanks for your input though.

Link to comment
Share on other sites

IIRC, I had UPnP enabled with the old linksys router but with this new router I currently have UPnP disabled. However I have tried using utorrent with both UPnP enabled and disabled and I failed to notice any significant difference in download speed with this new router.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...