Jump to content

Just really slow


Recommended Posts

OK I've tried doing all that applies to me in the speed help guide here.

I've added the rules to Comodo and tried disabling it, but that didn't change anything.

I've restarted my router, plus I've set up port forwarding, tried static IP and also DMZ to my computer.

I get an OK! with the port checker. (51583)

And sometimes I pass the speeds of 10kB/s but when checking in the peer list, it's always down to one or two peers who's using utp.

This torrent was the ubuntu download.

I've got two other torrents running but they're only getting say .2kB/s between both and with the ubuntu torrent stopped it grows to a maximum of 7kB/s.

I'm using a WAG54GS and the firmware version is V1.01.03.

When downloading through FTP or HTTP I most of the times maximize my downstream speed with ~748kB/s and my upstream is usually ~46kB/s.

Other info might be that I'm using Vista Ultimate X64 and uTorrent is 1.8.1 (Build 12639).

I'm trying to fix my laptop, so in the meantime I've got nothing to compare speeds with. Will try dualbooting with ubuntu and check the torrent speeds with that if happens to download before any help here :D

Thanks for your help!

[EDIT] - Updated uTorrent to the latest update and now getting up to 160kB/s as total speeds. But only [utp] and peers similar to [2001:0:a5a7:a2a6:aa5:31aa:aa06:a845]:52216

Note I've replaced all letters to a just in case were not supposed to post peers here.

Link to comment
Share on other sites

I'm on BT in the UK if that helps.

I'm getting ~20kB/s average on the the other two torrents now so I guess updating to latest build helped.

And might my IP be allowing .edu connections in too? I've just had a burst in speed, getting a constant 200kB/s from that peer. This is not the ubuntu download as I've stopped that until I finish the other two torrents.

I'm OK ish with that speed but I know I won't find a .edu in every swarm and I know that I used to have much stronger speeds when I used bitorrent some time ago.

Edit - Hmmm now I'm at a constant ~630kB/s. There is a God after all :D

Plus - Let me note that port checker now displays the port 51583 to be blocked... but I'm getting much higher speeds than I did when it was closed, and I didn't do anything to make it not OK :S

Link to comment
Share on other sites

hi i am having a similar problem.

but the weird thing is that i only notice the problem on my laptop. I am using a MAC and runnig OS X 10.5.6, and uTorrent version my brothers laptop (regular IBM), seems to work fine. he gets the max speeds that we should be getting.

On my computer, I get super slow downloads of max 10kb total, but uploads seem ok, going at 50kb when speed restriction is removed. I will have about 4 torrents downloading, and each will be going at 1.2,1.3kb max..even sometimes it says downloading at .5kb and varying upto about 1.3kbs at the bottom, none of the torrents are showing any activity.

Oddly enough, randomly (which is very rarely) i can get a good download speed of 200kbs on a torrent, and it will download right away.

We are using the linksys WAG54GS, and my brother has updated all the firmware and done the tweaking necessary to get around the throttling of the lines by our ISP (Bell). But my laptop (OS X) just doesn't seem to give me good download speeds. I even installed uTorrent on my windows XP, while running integrated dual boot on Windows Parallels, and still the same slow, download speeds.

I can download perfectly fine on my firefox an IE. but not torrents. could it be some settings in OSX, or on my uTorrent??

I also notice that the light (bottom of the screen) is either yellow or red.

Any information would help....


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...