Jump to content

The problem is in the update!!!


Recommended Posts

I have been using uTorrent for my Macbook Pro for months and have never had a problem at all.

Yesterday it said there was a new uTorrent update, so I installed it.

Ever since the install, nothing in uTorrent works.

It simply will not connect, to anything.

Just clearing this up because people are coming up with all of these excuses as to why it's not working, but whatever the problem is, lies in the update. That isn't a theory, it's fact.

Once I installed the update, everything stopped working.

And I tried everything listed in threads on this forum to fix it, to no avail.

I'm hoping that whatever the problem is can be figured out very soon, and a new update may be sent out.

Because as of now, this thing just isn't going to work.

Also, I tried doing the thing in the sticky at the top of the page, and it does not work.

Is this bogus code, or am I doing something wrong?

How exactly do you type it in? very little details are given.


rm ~/Library/Application\ Support/uTorrent/*dat*

rm ~/Library/Preferences/com.bittorrent.uTorrent.plist

Link to comment
Share on other sites

You're doing it wrong.

You open the application named "terminal" in your utilities folder on your Mac.

Either type in the line of code or cut and paste, one line at a time, hitting the enter key after each line.

So far, this hasn't helped most of those posting with an update issue .

Good luck

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...