Jump to content

DHT: Waiting to Log In


Recommended Posts

I'm sure you're tired of reading issues like this, as I've scoured google and this forum for help with this issue and seen it come up multiple times. Unfortunately, I've yet to find any solutions that have solved my problems. uTorrent was working about 2 weeks ago, and I've made no changes to my computer settings, my uTorrent settings or my router settings.

I've done the following:

-forwarded the port TCP/UDP (despite never needing to before)

-deleted the DHT.dat and DHT.dat.old multiple times

-deleted settings.dat and settings.dat.old multiple times

-attempted to torrent from OpenOffice

-disabled my Anti-Virus (Avast) and my Firewall (Windows)

-disabled the DHT settings in my uT Settings and then re-enabled

-a few other things I cannot recall.

I'm using well seeded torrents and yet nothing happens. When I start the torrent it says under Peers 0 (1) for a second before going to 0 (0). The message on the bottom rotates between DHT: Waiting to Log in and DHT: 0 Nodes (Log in).

I've used uTorrent for years without issues but sometime in the past two weeks it apparently stopped working.

Any help would be appreciated.

Link to comment
Share on other sites

Have you tried changing your port? My isp or line owner (BT) blocked the port that I used. I now have uTorrent use a random port every time. Be careful though, if they are port blocking it may be because you have reached your 'monthly allowance'/'usage limit'.

If it's not that simple we're gonna need more info.....

Link to comment
Share on other sites

I've changed the port a few times, but nothing changes. I've not reached any limits as far as I know, and I don't think my ISP does anything of the sort when I reach my limit (they just charge me).

I don't really know what info I can give, I had no made any changes, yet this occured. Now after trying every single possible solution I've read, I'm seeing no changes at all. I don't have any sort of restrictions on my internet/router or anything.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...