Jump to content

there was an error computing the hash:5 ??


Recommended Posts

i have come across this error mssg tryin to create a torrent file..im not sure what this is and i tried readig ALLL the forum ?'s but there is some 500+ files..uggg

how can i figure out what this error message means & fix it?

i have up'd files many times prior and love my u.t. (v.1.8.2. (build 14458))

any suggestions will be greatly appreciated.. ty : )

Link to comment
Share on other sites

It's a file permissions issue. Do you have the correct user credentials to be using the files you're trying to use?

im the administrator & have access to the file as well..tho im not entirely sure if i have answered you correctly so i appologize if i havent..

its a 'loader/crack' to a game and i have it installed on my pc as well..so i know its not a virus or what have you..but for w.e. reasons wont allow the creation of the torrent..

once i click create & save as button..i get that very message

'there was an error computing the hash: 5'

and ive tried several which im sure were useless things to do..but ive cleaned out my cache's/registrys that are useless..w.e. i could think of...im not completely pc ignorant..but just havent come across this issue in past.

Link to comment
Share on other sites

no it did not..i tried it on both my primary/slave hdd & an external usb hdd..even tried to wrar it and still no go..i ended up redownloading another version of the lil pc game..its just the loader/crack thats the specific issue.

i do appreciate all of your time you have given me. :D

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...