Jump to content

WebUI from WAN (Vista problem)


Recommended Posts


I'm trying to setup a WebUI for a my friend that can be accessed from the Internet. I've forwarded the ports and everything works fine on my laptop and desktop which both run XP. Strangely enough, my friend can't access it with it's laptop running Vista (we both have a T61p, but that doesn't matter). We are currently on the campus network so we are in the same IP range (if it was banned from it's system it wouldn't for my either) and all the computer running Vista don't want to connect to his server at home. We tried to disable the firewall and (with no surprise didn't change anything) didn't solved anything.

We also tried Firefox and IE. Both seem to hang-up for while until it gets a time-out.

It's important to precise that it work perfectly on the LAN if we are using the local ip. If we use the external IP it doesn't work.

Any idea? I consider myself pretty knowlegeable with networks and pretty much gave up.



Link to comment
Share on other sites

uTorrent (+WebUI) is running on XP in his home and the port is properly forwarded.


From his home to his home server: With his laptop (runing Vista) he can connect to the webui using the local ip (192.168.1.x) but cannot use it`s external ip (x.x.x.x). In his home, with my laptop (running XP) I can connect both ways.

From my home to his home server: Running XP I can access it using it`s external ip. With his laptop (Vista) he can`t.

From school to his home server: I still can, he can`t. We`ve done some random test with other student and no computer running Vista could connect to his home server.

Hope that clear things up .

BTW, I'm using uTorrent+WebUI with no problem on my own server since about two years and as I stated before I'm supposed to be pretty knowledgeable about those things. I just can`t figure out this problem.


Link to comment
Share on other sites

Must be some vista security issue. In IE it could have been a difference in security settings between local network and internet but that wouldn't explain why Firefox also doesn't work.

It might be the Vista Firewall's outbound packet filtering. I'm not sure why that would be interfering because I'm not familiar with Vista's firewall myself.

On what port are you hosting the webui. Maybe you should try changing that.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...