Jump to content

Can't get rid of NAT error


Recommended Posts

I just want to know what I should try next.

Okay. I can't get rid of my NAT error and I've tried everything every site I've found has advised.

I'm probably missing something, though, so any help would be amazing.

This is what i've done so far.

The first thing I did was set up a Static IP.

Then I went into U Torrent and set my port to: 56564

Then i entered my router settings. I have a Linksys BEFSR41 V3. I set my ports as both TCP and UDP ports open for 56564.

Then I went into my firewall. I have ZoneAlam Pro 6.1.737.000. I set U Torrent program control to allow port 56564.

I have also disabled DHT and UNP in U Torrent.

I am now stuck.

Other info:

I'm running XP SP1.

My connection is 1MB NTL through an NTL250 Cable Modem.

After all this I still get NAT error and I'm getting poor speeds.

As I said, any help on what to try next would be amazing.

Thanks, Mike

Link to comment
Share on other sites

Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 56564 on

Warning! Port 56564 can not be checked. Your browser is setup to connect through a proxy. This script will not work through proxied connections.

Please see www.portforward.com for more information if you need to map a port.

Link to comment
Share on other sites

he's on NTL, they put their users behind transparent proxies for HTTP communication

I really should've read this before trying to switch my proxy off in firefox.

So yeah. Any more suggestions?

I think it may be to do with my router settings.

Tomorrow I'll try connecting directly to the modem without the router, to see if that is the problem.

Link to comment
Share on other sites

There's nothing you can do except put your real WAN IP address into the "IP to report to tracker" field and hope the tracker accepts it.

Do you mean there's nothing I can do because of NTL?

I've done what you said. I am getting a better speed, and it also says Network OK.

However, on filelist, or filemp3 it still says i'm not connectable.

Am I just going to have to live with this?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...