Jump to content

Port Seems To Be Forwarded Correctly, But Still Doesn't Work


Recommended Posts

I've attached some pictures to best illustrate my situation. I can't get uTorrent to download anything. Nothing ever gets through, I just get this red arrow every time. I've tried and tried to figure out why my ports are not open, but without success. According to everything I've done, they should be open, but they're not.

I'm trying to use port 49000. As you can see, I've set my router to forward the ports in the range from 49000 to 49100. I've also set uTorrent to look for that port. Windows Firewall has an exception check marked for uTorrent (and I've tried with it with Windows Firewall both off and on... no difference). Also, the router's firewall has been turned off. My Internet works. I'm using a static IP, like is suggested from www.portforward.com and I followed their instructions for my particular router. A guide for that can be seen here:

Guide for setting up uTorrent on DD-WRT v23 SP2

Here are my system specs:

OS: Windows Vista Home Premium 64-bit

Router: Linksys WRT54G

Router OS: DD-WRT v23 SP2

uTorrent Version: 1.8.2

Anyone have any ideas as to why my ports aren't open? Maybe it's staring me right in the face and I'm missing something simple. Here are a bunch of pictures to help you see what my settings are.









Link to comment
Share on other sites

I've disabled DHCP. However, the ports don't seem to work either way, whether it's enabled or disabled. When it was enabled, it was set up to assign IPs in the range of through

I changed my static IP to, just to make sure it was out of the range anyhow, but still no luck.

Here's a picture of how I have it set now:


I'm wondering if it has something to do with my ISP. It looks like my ISP has all ports closed except for port 80 and port 53, the ports for web and DNS. My ISP is a relatively new company based in a rural area and I'm wondering if they closed all other ports off not really knowing what they were doing or not really thinking anybody would ever care. Here's what I'm seeing, I think this might be the root of the issue. Does it matter or not if the ISP has the port open, or is port forwarding only important on a local scale within my home network?


Link to comment
Share on other sites

I have exactly the same issue here.

Got a TP-Link WR641G router, everything works great, but literally every single port I've tried is blocked off, even though in the router settings they are all open, either via manual forwarding or UPNP.

I'm really at a loss here, I've tried both static and dynamic IP's, tried turning DHCP on and off, even shutting down the hardware firewall. Basically everything that I could think of. I know the router is the issue because two days ago I was downloading like a champ.

The strange thing is that other applications e.g Steam work just fine.

Link to comment
Share on other sites

Well, I fixed the problem. And I was right, the answer wasn't as hard as I thought it was. Here's what I did:


I suspect that my ISP doesn't want it's customers downloading torrents because it chews up their bandwidth and that they've blocked it's use for that reason - not good practice in my opinion. What do you guy's think?

I still get a yellow triangle with an exclamation mark within uTorrent. When I mouse over it it reads "No incoming connections. Unless the icon turns green, it could indicate a problem with your network configuration"

My active downloads still show a red arrow, but they're working now. Additionally, the ports still seem blocked by whatever method I use to test them. But... now it works. Odd....

Luckily, I'm able to still use uTorrent using the above method. Now it works great.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...