Jump to content

Computer freeze after running uTorrent, checked other posts and no ans


Nimsim

Recommended Posts

[sOLVED] Hi there, [sOLVED] - Check last post

I've been running uTorrent just fine since i got this computer about 2 months ago. The past few days though I've been having troubles with computer freezing every time i run uTorrent, and only uTorrent.

I've formatted and clocked down again for stability, but nothing helps. The network driver is updated to the same version that kept uTorrent stable before. I never have any firewalls or anti-virus/spyware on my computer as i feel this slows down the computer to quite an extent.

Running Windows 7

SOLVED, check post by Nimflim

Link to comment
Share on other sites

No BSOD or anything else. First all programs stop responding, then soon after the mouse also stops responding. Only option is to restart the computer manually.

I will update to RC, but really there is no difference. It worked fine before with the exact same setup, only thing different is that I swapped my graphics card from PCIe 1 to nr. 2. This because I can't get it to output through DVI, only HDMI for some reason I can't understand. But that's another story.

It's completely clean. I managed to get it to work for 20 mins about, by opening and closing uTorrent before it would freeze my computer, then running it again.

Link to comment
Share on other sites

Ok i found out the problem, uTorrent forums don't let me post 2 times. Probably to prevent people from bumping their own posts all the time...so i made a new one ;)

Anyways, it was the wireless card. Cnet CWP-854(Ralink RT2500 or Rt61) has been nothing but trouble for me, and my troubleshooting led me to uninstalling it all together.

I don't understand why, but what fixed it was uninstalling it. Then re-installing it, without the pesky Ralink utility (just copy the driver from Ralink in Program Files and re-install the driver ONLY). The card is very bugged on vista drivers, but windows 7 gives you an update. This is what ruined it for me the first time, but this time everything works great.

That's the solution! UNINSTALL YOUR DRIVER! I can't believe so much trouble I went with, I ended up trying all torrent programs to see if any were stable. They were not. So only thing left was motherboard and wireless card.

I downgraded my BIOS back to what it came with, but it didn't help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...