Jump to content

port forward!!!!


2T4EVA

Recommended Posts

can someone please help. i recently got a new modem from telstra, 2wire 2071-a, which is the same modem i was using before (and i had no trouble). so anyway, i put the new modem on and forward the port for utorrent, and it all worked good. but now, i still have the green tick at the bottom of the utor that means everything is ok, but when i click on the test to see if port is forwarded properly, it says it isnt. and it is downloading really slow. i have allowed utor in windows firewall, and also in trend, but it doesnt help. any ideas? thanks

i just tried another port and it is all good, but this is what happened last time, now in a few days it will go shit again. is this normal or is there something wrong?? and for some reason it wouldnt just let me use the port it was already on, as in start from scratch but use the same port

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...