Jump to content

0.9.1.2 breaks my internet, no downloading, no browsing


Recommended Posts

just tried out the new version and it breaks my internet as soon as it starts. it may say it's downloading at about 3.2kbps, but it prevents me from browsing online or doing a direct download or anything at all. when i quit the program everything works again. doubt it's a coincident. does anyone have any suggestions? I am on a macbook pro, was previously running 0.9.0.4 with no problems at all.

on another note, it seems that every release after 0.9.0.4 is just buggier and buggier. what is going on? i fully appreciate the efforts of the utorrent team, but guys don't beat a dead horse here...

Link to comment
Share on other sites

@iammachine: Hrm. Can I assume your upload and download are also limited + you've adjusted them? What's your ISP?

@jewelisheaven: Thank you for what is possibly the most pointless post i've seen you make yet. If you don't have anything useful to contribute beyond rehashing the same "its buggy" statement in a different manner, kindly don't talk.

Link to comment
Share on other sites

I did try to adjust to upload and download speed as well, this did no solve the issue. my isp is Comcast.

Another thing which I did not notice at first is that after the program starts up, and my whole internet chokes up and stops working, all the status arrows next to my active torrents go from green to red, which I believe means that it has lost contact with the tracker, probably a result of breaking the interweb connection. I did try to connect over ethernet rather than wireless. This showed slightly better results, I still could not browse or download at any serious speed, but my total torrent downloads maxed out at about 50kbps rather than 3-4.

not really sure why this is going on but I've rolled back to 0.9.0.4, one positive side of the new release however is that it fixed the cpu spikes the previous version had, so it was actualy a lightweight app, it just broke my internets.

if anyone at the utorrent team has any hunches on how to solve this, I'd gladly update to the new version again.

Link to comment
Share on other sites

I had a similar experience. After a short time, the CPU usage went to 100% for uTorrent and all my firefox connections just kept loading and never returned a page.

Falling back to 0.9.4 again =(

System Info:

Model Name: iMac

Model Identifier: iMac7,1

Processor Name: Intel Core 2 Duo

Processor Speed: 2.8 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 4 MB

Memory: 2 GB

Bus Speed: 800 MHz

Boot ROM Version: IM71.007A.B03

SMC Version: 1.21f4

Serial Number: QP74102UZCV

Network Info:

Type: AirPort

Hardware: AirPort

BSD Device Name: en1

IPv4 Addresses: 192.168.1.110

IPv4:

Addresses: 192.168.1.110

Configuration Method: DHCP

Interface Name: en1

NetworkSignature: IPv4.Router=192.168.1.1;IPv4.RouterHardwareAddress=00:18:f8:65:6b:d6

Router: 192.168.1.1

Subnet Masks: 255.255.255.0

IPv6:

Configuration Method: Automatic

DNS:

Domain Name: xxx.wa.comcast.net

Server Addresses: 192.168.1.1

DHCP Server Responses:

Domain Name: xxx.wa.comcast.net

Domain Name Servers: 192.168.1.1

Lease Duration (seconds): 0

DHCP Message Type: 0x05

Routers: 192.168.1.1

Server Identifier: 192.168.1.1

Subnet Mask: 255.255.255.0

Proxies:

Proxy Configuration Method: Manual

Exclude Simple Hostnames: 0

FTP Passive Mode: Yes

Auto Discovery Enabled: No

Ethernet:

MAC Address: xxx:73:6c:be

Media Options:

Media Subtype: Auto Select

Link to comment
Share on other sites

Not a problem, one more thing which telno mentioned that i forgot is that I am running firefox, I believe it is up to date, I have not tried safari since I really don't use it.

Hardware Overview:

Model Name: MacBook Pro 17"

Model Identifier: MacBookPro2,1

Processor Name: Intel Core 2 Duo

Processor Speed: 2.33 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 4 MB

Memory: 2 GB

Bus Speed: 667 MHz

Boot ROM Version: MBP21.00A5.B02

SMC Version: 1.14f5

Serial Number: W8710079W0J

Sudden Motion Sensor:

State: Enabled

AirPort:

Type: AirPort

Hardware: AirPort

BSD Device Name: en1

IPv4 Addresses: 192.168.1.5

IPv4:

Addresses: 192.168.1.5

Configuration Method: DHCP

Interface Name: en1

NetworkSignature: IPv4.Router=192.168.1.1;IPv4.RouterHardwareAddress=00:14:6c:f6:22:56

Router: 192.168.1.1

Subnet Masks: 255.255.255.0

IPv6:

Configuration Method: Automatic

DNS:

Server Addresses: 192.168.1.1

DHCP Server Responses:

Domain Name Servers: 192.168.1.1

Lease Duration (seconds): 0

DHCP Message Type: 0x05

Routers: 192.168.1.1

Server Identifier: 192.168.1.1

Subnet Mask: 255.255.255.0

Proxies:

Exceptions List: *.local, 169.254/16

FTP Passive Mode: Yes

Ethernet:

MAC Address: 00:19:e3:d9:00:7d

Media Options:

Media Subtype: Auto Select

Link to comment
Share on other sites

Wow, what a disappointment. Might I suggest that the developers start from scratch with 0.9.04 which seems to work pretty well, and improve that version again and abandon the current lien which seems so full of problems? In other words why are they trying to fix what is not broken on that version?

Link to comment
Share on other sites

Same here.

MacBook Pro 5,1 MB470

AirPort:

Type: AirPort

Hardware: AirPort

BSD Device Name: en1

IPv4 Addresses: 192.168.1.2

IPv4:

Addresses: 192.168.1.2

Configuration Method: DHCP

Interface Name: en1

NetworkSignature: IPv4.Router=192.168.1.1;IPv4.RouterHardwareAddress=00:17:31:34:62:ee

Router: 192.168.1.1

Subnet Masks: 255.255.255.0

IPv6:

Configuration Method: Automatic

DNS:

Server Addresses: 192.168.1.1

DHCP Server Responses:

Domain Name Servers: 192.168.1.1

Lease Duration (seconds): 0

DHCP Message Type: 0x05

Routers: 192.168.1.1

Server Identifier: 192.168.1.1

Subnet Mask: 255.255.255.0

Proxies:

Exceptions List: *.local, 169.254/16

FTP Passive Mode: Yes

Ethernet:

MAC Address: 00:23:6c:87:dd:d4

Media Options:

Media Subtype: Auto Select

Bluetooth:

Type: PPP (PPPSerial)

Hardware: Modem

BSD Device Name: Bluetooth-Modem

IPv4:

Configuration Method: PPP

IPv6:

Configuration Method: Automatic

Proxies:

FTP Passive Mode: Yes

Ethernet:

Type: Ethernet

Hardware: Ethernet

BSD Device Name: en0

IPv4:

Configuration Method: DHCP

IPv6:

Configuration Method: Automatic

Proxies:

Exceptions List: *.local, 169.254/16

FTP Passive Mode: Yes

Ethernet:

MAC Address: 00:23:32:d3:2b:c8

Media Options:

Media Subtype: Auto Select

FireWire:

Type: FireWire

Hardware: FireWire

BSD Device Name: fw0

IPv4:

Configuration Method: DHCP

IPv6:

Configuration Method: Automatic

Proxies:

Exceptions List: *.local, 169.254/16

FTP Passive Mode: Yes

Ethernet:

MAC Address: 00:23:32:ff:fe:d3:2b:c8

Media Options: Full Duplex

Media Subtype: Auto Select

Link to comment
Share on other sites

  • 1 month later...

Im having the exact same problem.

I have the same specs as digitalax.

What I've also noticed with 9.1.2 is that the transfers does some major speed dropings, from maxed out all the way down to 0.0 kb/s. At one point the transfers goes to a complete halt as if they were manually stoped.

Switched back to 9.0.4 by running it from the mounted disk (without "installing") and had the same problems. But it all went away when i ran it from my harddrive (by overwriting the previous one). So far so good, but I dont wanna say to much and jinx it haha.

Link to comment
Share on other sites

  • 1 month later...

Same problem here. After trying to work out a solution I finally gave up and downgraded as well. So far so good. Any word on resolving this bug in a next version?

Specs:

Hardware Overview:

Model Name: MacBook Pro

Model Identifier: MacBookPro5,2

Processor Name: Intel Core 2 Duo

Processor Speed: 2.93 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 6 MB

Memory: 4 GB

Bus Speed: 1.07 GHz

Boot ROM Version: MBP52.008E.B00

SMC Version (system): 1.42f4

Serial Number (system): W89180752QT

Hardware UUID: 3DEC9AE9-1F48-5DB0-82A8-30844B13CBA8

Sudden Motion Sensor:

State: Enabled

AirPort:

Type: AirPort

Hardware: AirPort

BSD Device Name: en1

IPv4 Addresses: 192.168.178.34

IPv4:

Addresses: 192.168.178.34

Configuration Method: DHCP

Interface Name: en1

NetworkSignature: IPv4.Router=192.168.178.1;IPv4.RouterHardwareAddress=00:1f:3f:bf:2d:5c

Router: 192.168.178.1

Subnet Masks: 255.255.255.0

IPv6:

Configuration Method: Automatic

DNS:

Server Addresses: 192.168.178.1

DHCP Server Responses:

Domain Name Servers: 192.168.178.1

Lease Duration (seconds): 0

DHCP Message Type: 0x05

Routers: 192.168.178.1

Server Identifier: 192.168.178.1

Subnet Mask: 255.255.255.0

Proxies:

Exceptions List: *.local, 169.254/16

FTP Passive Mode: Yes

Ethernet:

MAC Address: 00:25:00:44:4e:14

Media Options:

Media Subtype: Auto Select

Ethernet:

Type: Ethernet

Hardware: Ethernet

BSD Device Name: en0

IPv4 Addresses: 192.168.178.37

IPv4:

Addresses: 192.168.178.37

Configuration Method: DHCP

Interface Name: en0

NetworkSignature: IPv4.Router=192.168.178.1;IPv4.RouterHardwareAddress=00:1f:3f:bf:2d:5c

Router: 192.168.178.1

Subnet Masks: 255.255.255.0

IPv6:

Configuration Method: Automatic

DNS:

Server Addresses: 192.168.178.1

DHCP Server Responses:

Domain Name Servers: 192.168.178.1

Lease Duration (seconds): 0

DHCP Message Type: 0x05

Routers: 192.168.178.1

Server Identifier: 192.168.178.1

Subnet Mask: 255.255.255.0

Proxies:

Exceptions List: *.local, 169.254/16

FTP Passive Mode: Yes

Ethernet:

MAC Address: 00:25:4b:bb:9c:16

Media Options: Full Duplex, flow-control

Media Subtype: 100baseTX

Link to comment
Share on other sites

  • 2 weeks later...

These new versions have problems that the old versions do not. Please read all of these posts. We are asking for a fix of the new versions fo mac. Thanks.

also your post refers to 9.2. There is no 9.2 for mac.

"µTorrent beta (0.9.1.2)

Download Beta

For Mac (1.21 MB)

English (US) - May 7, 2009"

this above is the last version and has connection issues that 9.04 doesn't have. Do you refuse to acknowledge this fact?

Link to comment
Share on other sites

Do you refuse to acknowledge this fact?

I'm not going to acknowledge something that I can't reproduce and that I haven't heard any details on.

However, note: I'm not a developer of µTorrent. So whether I think there is a bug here or not is irrelevant, I'm not the one that you have to convince.

And you should use the latest version because that is the only one that we provide support for.

Link to comment
Share on other sites

  • 4 weeks later...

hello, i'm having the same problem as above. I have not downgraded my version of uTorrent, infact up followed the link in above post and upgraded. No success i'm afraid. my specs are:

Hardware Overview:

Model Name: iMac

Model Identifier: iMac6,1

Processor Name: Intel Core 2 Duo

Processor Speed: 2.16 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 4 MB

Memory: 3 GB

Bus Speed: 667 MHz

Boot ROM Version: IM61.0093.B07

SMC Version (system): 1.10f2

Hardware UUID: 00000000-0000-1000-8000-0017F2C265D5

Built-in Ethernet:

Type: Ethernet

Hardware: Ethernet

BSD Device Name: en0

IPv4 Addresses: 10.1.1.2

IPv4:

Addresses: 10.1.1.2

Configuration Method: DHCP

Interface Name: en0

NetworkSignature: IPv4.Router=10.1.1.1;IPv4.RouterHardwareAddress=00:17:9a:c8:48:27

Router: 10.1.1.1

Subnet Masks: 255.0.0.0

IPv6:

Configuration Method: Automatic

DNS:

Server Addresses: 10.1.1.1

DHCP Server Responses:

Domain Name Servers: 10.1.1.1

Lease Duration (seconds): 0

DHCP Message Type: 0x05

Routers: 10.1.1.1

Server Identifier: 10.1.1.1

Subnet Mask: 255.0.0.0

Proxies:

FTP Proxy Enabled: No

FTP Passive Mode: Yes

Gopher Proxy Enabled: No

HTTP Proxy Enabled: No

HTTPS Proxy Enabled: No

RTSP Proxy Enabled: No

SOCKS Proxy Enabled: No

Ethernet:

MAC Address: 00:17:f2:c2:65:d5

Media Options: Full Duplex, flow-control

Media Subtype: 100baseTX

I will try downgrading later on today - but as you may imagine, i would rather not do that..

thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...