Jump to content

No Incoming Connections - Insane problem


Recommended Posts

When using any torrent application (utorrent, azerus etc.) I get the information that there are no incoming connections (yellow lights), which makes every download go at a pathetic rate of less than 10kb/s.

First off, I'll give information about my internet connection (cmd command):

IP Adress:

Subnet Mask:

Deafult Gate:

Primary DNS:

The same settings are shown in my internet connection set up.

LAN Settings:

IP Address:

Subnet Mask:

Wireless Settings:

Wireless Radio: Enabled


Channel: 12

Mode: 54Mbps (802.11g)

IP Address:

WAN Settings:

Dynamic IP

IP Address:

Subnet Mask:

Default Gateway:

DNS Server: ,

I have UPnP option enabled. I have also added two ports in Forwarding:

1) 50002, IP:

2) 29001, IP:

When I set uTorrent's port to one of those, I still get the 'No incoming connections' message. Same happens with other torrent programs (pathetic download speeds).

I have Windows Vista, with no firewall except for Windows Firewall. I added my torrent programs to the exceptions in Window's Firewall setup, as well as added TCP/UDP ports (50002 and 29001).

I noticed it didn't help to solve the problem, so I deactivated the Windows Firewall. But still I can't get a green light in any torrent programs.

Am I doing something wrong? Should I change some settings? Except for torrents, there are no problems with my connection and it can easily download at 240 kb/s.

Hope someone finds the time to help me.


Link to comment
Share on other sites

Why did you forward 2 ports? One port in TCP/UDP is enough.

If you use UPnP, you don't need to forward manually the port in the router. Just choose a port number in uT and that's all.

What's your ISP? Sat, wimax or 3G connection?

Link to comment
Share on other sites

I have one more thing I want to ask... My WAN is set to 'Dynamic IP' (as shown in my first post). Could it be the reason why torrent programs can't receive incoming connections?

I tried changing my WAN to 'Static IP' and inputting a new IP adress/gate/dns etc., but if I entered the same values as in my LAN settings, I got a message that 'LAN and WAN IP adress can't be the same. Please change the IP adress.' So I left it on Dynamic and didn't change it after that.

So first of all, should I try changing my WAN settings? If yes, then which values for IP/gate/dns etc. should I input? And if I input a new IP, should I forward ports to that new IP or to the IP shown in cmd (which is

I'll also mention that under UPnP options, there is info like this:

ID App Description External Port Protocol Internal Port IP Address Status

1 Azureus UPnP 50002 UDP 50002 UDP 50002 Enabled

2 Azureus UPnP 50002 TCP 50002 TCP 50002 Enabled

My UPnP is enabled and my Vuze (Azureus) is set to the same port (50002). I have added both Azureus, utorrent and Java applications to windows firewall exceptions, as well as I have added multiple UDP and TCP ports, including 50002. I even tried disabling Windows Firewall, but it didn't change anything.

I find it strange that Azureus and utorrent give me the yellow light. When I run NAT/Port test in Azureus, I get the information for any port (including 50002 and others which have been portforwarded and added as exceptions):

Connect attempt to (your computer) timed out after 20 seconds. This means your port is probably closed.

What the heck is the IP adress beginning with 83.1.xxx ? I have never seen it before, and my IP adress for my computer is clearly (cmd option). Do I have to forward ports to this strange IP adress? I don't think so. I followed the guide at postforward for my router (TP-Link TL-WR340G) and it told me to input IP beginning with 192.168.1.xxx, which was what I did.

I have no clue how to fix this problem. I have tried with many different ports ranging from either 50000-60000 or 20000-30000, but every time I got the 'No incoming connections' and yellow light. What can I do? Seriously I'm at a loss now >.<

Link to comment
Share on other sites

Your WAN IP (given by your ISP which is TPNET from Poland) is That's this IP the peers will see when you are connected to the torrent swarm.

So it's normal that uT port checker shows this IP. is your local IP (LAN) behind your router. That's this local IP you have to enter when you create manually port forwarding rules in your router.

This IP can change if you switch from ethernet to wifi e.g., anyway many routers assign the same local IP to the same computer (MAC address) even if DHCP is on.

To show your local IP, execute cmd > ipconfig /all and check IPv4 address.

Anyway as you have enabled UPnP in uT, you don't need to forward manually the port with the good local IP, uT does for you.

For the port, set one in uT from 49152 through 65535. Enable UPnP, disable NAT-PMP and disable "random port at each start".

Then check your exceptions about uT in your Win firewall.

If the icon stay orange, check the internal firewall in your router and its policy.

NB: don't open the same port for uT & Azureus, choose a different one not too close to the 1st one. (50002 and 61000 for ex.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...