Archived

This topic is now archived and is closed to further replies.

MaV

µTorrent Skin Browser

Recommended Posts

1c3d0g: I guess I wasn't clear in my post. I wasn't trying to suggest splitting the skins. I just wanted a sorting option that will enable to sort by added date. preferably as a default.

Share this post


Link to post
Share on other sites
Noooo....please don't seperate the skins on multiple pages...that is just fucking aweful! :o They could be grouped into categories though (if you want), like toolbars/status icons/program icons, but please don't split those categories again into smaller sections. :/

I think thats inevitable, atleast in the future. You know about serverload? ;)

Share this post


Link to post
Share on other sites

Yes...I know. :( I just hope we don't get to 20+ pages worth of skins, each of them displaying 5 skins...'cause that would take a really long time to go through. :(

Share this post


Link to post
Share on other sites

I think using javascript to link to the forum post is a bad idea because you can't see where the link points to on the status bar.

Also, the forum link for *implicity.small is wrong.

Share this post


Link to post
Share on other sites

Javascript is used because the "target" attribute isn't allowed in XHTML 1.1.

Perhaps a simple "window.status='$forumlink';" or whatever the variable is called could be nice. I'm not sure that will work well with Firefox though.

Share this post


Link to post
Share on other sites

got a little bug for ya.

if you upload something with a particular name (say "Tango" for example) and then delete it, then try to upload something later with that same name in the same catagory, it won't allow you to because a "Skin with that name already exists." otherwise, no complaints! ;)

Share this post


Link to post
Share on other sites

New feature added: sorting :).

As for Your bug osmosis - I only can see that you couldn't add item with a name that existed in other category. I've fixed that.

00: As Animorc said, I can't use "target='_blank'" because it isn't complaint with XHTML 1.1.

Share this post


Link to post
Share on other sites
New feature added: sorting :).

As for Your bug osmosis - I only can see that you couldn't add item with a name that existed in other category. I've fixed that.

00: As Animorc said, I can't use "target='_blank'" because it isn't complaint with XHTML 1.1.

Great! But some links should rather than being 'stand-alone' be applied to the headings that already exists:

"Name & Screenshot" and "Author"

But for date added and downloads you may keep it 'stand alone'.

EDIT:

Also you should have a link to how you are installing the skins. ex. (for the newbies)

How to install skins/icons!

Or

Ok, how do I install these skins?

Or just

Installation procedure.

Share this post


Link to post
Share on other sites

If this has been mentioned already, MaV, please disregard, but I tried editing/updating one of my toolbars, and the PNG screenie isnt updating after refresh. Downloaded the file and noticed that the actual file update took place...just not the PNG visible on the page...?

*EDIT: PNG was updated several minutes later*

Thanx for all the hard work, MaV.

Share this post


Link to post
Share on other sites

I wanted to take the current standings for the toolbars. Here's what I found,

Azureus Knock-Off (DLs: 2594)

uBar v3.0 (DLs: 1994)

Operanized (DLs: 1859)

BitComet Knock-Off (DLs: 1361)

Glitch (DLs: 1195)

uBar v2.0 (DLs: 1415)

Silk (DLs: 1174)

µGnome (DLs: 1108)

Comfort (DLs: 1007)

uBar v1.0 (DLs: 780)

*implicity (DLs: 624)

AµTS2B (DLs: 640)

XPMC (DLs: 611)

AµTS2G (DLs: 489)

AµTS (DLs: 476)

Gnome 2 (DLs: 425)

Tango (DLs: 296)

Aesthetic Groove color 4 (DLs: 227)

Coppertone (DLs: 184)

submerged (DLs: 183)

Panache - Light (DLs: 182)

Panache - Dark (DLs: 158)

Orbness (DLs: 157)

TXT (DLs: 122)

Panache - Dark & Gradient (DLs: 96)

Elements (DLs: 80)

css (DLs: 55)

Milk (DLs: 34)

µt-System5 (DLs: 15)

Share this post


Link to post
Share on other sites

I've uploaded my toolbar "AµTS2.1B" twice now. It keeps disappearing from the list.

This isn't my problem, I've uploaded 5 other toolbars problem free.

It may have something to do with the size of the bar, it's bigger than the standard toolbar,

aa7zp.jpg

Share this post


Link to post
Share on other sites

now that is fixed, name and date sorting have different (higher, so i'm assuming the more accurate) #'s for download stats than download sorting does.

Share this post


Link to post
Share on other sites

all the different sorting values still display different #'s for downloads.

edit: i realize this is a caching problem, but IE used to know better and update it when the page changed, something's changed recently (a little while before i reported it last time i guess) that's made it not do that.

Share this post


Link to post
Share on other sites

I made the script in way that it 'cuts' preview image in half and places 'inactive' icons below 'active' ones, so preview is shorter. Do you guys think this is a good idea ?

Share this post


Link to post
Share on other sites