Jump to content

Still some browser slowdowns, however!...


Recommended Posts

The other day, I wrote telling you that I had extremely slow surfing while downloading on uTorrent and you wrote me back with some recommendations, all of which improved my surfing tremendously.

However, when I was having problems I was usually only downloading one torrent at a time. Today, feeling a little over-confident because of my recent speed increase, I was downloading two files, at the same time and also seeding an upload.

My surfing slowed to a crawl. But is that to be expected when you start getting into multiple downloads? I even aborted the seed uploading, but that did not do much good, then I checked my settings and I realized that I had UPnP and NAT-PMP was enabled, when I earlier already had it set to disabled. I'm not sure how it got re-enabled again!

Disabling that helped some, but even as a I speak, I have two downloads going and surfing is still very slow. One other thing to mention...When I decided to do two downloads at a time, I quickly realized that I had to change the setting in Queueing from 1 Maximum number of downloads to 2. I also changed Maximum number of active torrents (upload or download) from 2 to 3. Could that have had any effect on slowing things down?

Anyway here are my current settings. Does everything look about right?

net.max_halfopen to 4

bt.connect_speed to 10

Disabled DHT in Preferences > BitTorrent)

Disabled UPnP and NAT-PMP in Preferences > Connection)

Disablled peer.resolve_country in Preferences > Advanced)

Lowered the Maximum global number of connections to 50

Set Preferences > Advanced > bt.transp_disposition to 5)

The rest of my settings are, based on my 256 kbps speed:

Maximum upload rate: 22

Number of upload slots per torrent: 3

Maximum number of connected peers per torrent: 35

Global maximum number of connections: 60

I was also told to disable uTP but I'm not sure where that is. I think connected to the bt.transp_disposition setting. And I was told to disable IP resolving in the Peers tab's context menu, but could not figure out how to do that.

Link to comment
Share on other sites

Are you SURE you told ESET to ignore utorrent.exe traffic? The constantly opening connections utorrent does, will negatively impact any program which inspects or monitors your traffic or "downloading"... which is what many of those security software do.

As to UTP, indeed. The setting I believe is 5 for no UTP, at least from the sticky quick looking.

If you go to the Peers tab, and right click on any place in the listview you have the dialog, resolve IPs is at the bottom there.

Are you sure you're not running any other internet security/firewall/monitoring software, AV? browser toolbars? If you're not, could you post the HiJackThis logfile mentioned in the sticky to be sure. :D Thanks for sticking to this, and here's to getting you working faster again <cheers>

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...