Jump to content

Blank Screen For WebUI


Recommended Posts


I'm having problems accessing my seedbox using the WebUI. I thought maybe something had gotten corrupt, so I completely uninstalled uTorrent, reinstalled it, selected "enable WebUI" in the settings, and tried downloading the latest version of WebUI.zip and putting it in the Application Data/uTorrent folder. I still get a completely blank white screen when I try to access the WebUI.

I checked with my seedbox provider, and he is able to access the account using the WebUI with no problem.

When I try to access the WebUI, I just get a blank screen. No request for login ID or anything else...just blank. I'm using the port listed in my preferences, and I've confirmed that the port is open using uTorrent's online port checker. I'm stumped on this.

Any advice?


Link to comment
Share on other sites


If you installed the files yourself and receive a blank screen when accessing the WebUI through your browser, you've most likely misplaced the webui.zip file.

N.B: When using the WebUI locally use localhost or as using your external (WAN) IP may cause problems.


Freeze on loading or garbage data displayed?

There are several things to try.

* First try pressing CTRL+F5 in your browser. This will either revive the WebUI, or you will see a blank (white) screen. If you only see a blank (white) screen then close and reopen the browser then load WebUI again.

* If that doesn't work then use the following URL http://YourIP:UTport/gui/?action=setsetting&s=webui.cookie&v={} and then reload the WebUI using the normal URL.

* If garbage data is displayed, make sure that your WebUI.zip is the correct size. You may want to try redownloading it and ensure the download was completed successfully.

* If nothing works, then please come to http://forum.utorrent.com/ or irc://irc.utorrent.com/utorrent-webui to ask for help.

Please make sure you tried everything and report again.

Link to comment
Share on other sites


Thank you very much for your response. I've tried re-downloading the zip file, refreshing the browser, rebooting my pc, and nothing has helped. When I try URL http://YourIP:UTport/gui/?action=setsetting&s=webui.cookie&v={} I still get a blank screen. I've uninstalled and reinstalled uTorrent too.

My port checker:


My file placement:


My preferences setting:


Link to comment
Share on other sites

No, it's a seedbox service that I'm using. It has been working fine for several months with no problems. I contacted the admin there, and he has shown me screenshots where he can access it fine with no problems. I wonder if something has somehow gotten corrupted on my PC. I've uninstalled and reinstalled utorrent, and I've deleted and re-downloaded the webui.zip file.

Link to comment
Share on other sites

Question: when you say "my PC," are you referring to the seedbox, or the desktop...? Because I'm not seeing why changing anything on your own desktop computer related to µTorrent would change anything on a remote seedbox.

And um, are you currently posting from within your seedbox? Because your port checker screenshot seems to show the same IP as your current posting IP.

(Basically, I'm not seeing why this wouldn't work outside of some misunderstanding)

Link to comment
Share on other sites

I'm referring to my desktop. The seedbox is a service that I am purchasing from a provider, and I access it via the Internet and my FTP client. It's not located on my home network. I'm posting from my home PC.

Incidentally, I can access my seedbox with no problem using my FTP client. The problem must be somehow related to my uTorrent setup here.

Link to comment
Share on other sites

I'm not understanding then. Everything you do for setting WebUI up, you need to do to the seedbox, not your own computer:

- The seedbox's port needs forwarding, not yours.

- The seedbox needs to have WebUI installed to its own %appdata%\uTorrent, not yours.

- When you try to access WebUI, you need to visit http://[sEEDBOX IP]:port/gui/, not your own.

Your screenshots seem to all be coming from your own computer, which is irrelevant to the seedbox.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...