Jump to content

Only connecting to 1 or 2 seeds.


Recommended Posts

I have Cox (I don't know how to show details, there's bound to be a site or program)

Toshiba Cable Modem pcx2200

Linksys WRT54G2 v.1


Intel Core 2 duo 2.40 ghz

2gb memory

32 Vista

8800gts 320mb (I don't think this is required, but whatever)


AVG 8.5

Windows Firewall (Utorrent on ignore list, still doesn't work. So I turned it off, still no change)

Link to comment
Share on other sites


I took both test at


It said on both that I wasn't being stopped.

I'll try those other thing on your first link.

Ok, I think it's just a problem with the torrents.

I tried the Open Office torrent and got 650kb/s.

I guess the only question I have now is why it connects to seeds so slowly. it says there's 65 in swarm, but it only connected to 11.

Link to comment
Share on other sites

Even if you AREN'T firewalled in uTorrent, you almost certainly won't connect to more than 80% of seeds/peers on a torrent. If it claims to have 80 seeds, don't expect to connect to more than 60. This is partially due to double-counting, and because seeds leave faster than the tracker (or your client) takes account for.

If you're firewalled...this means the probably 50-80% of others that are firewalled are unreachable. So that 80 seeds means...good luck reaching over 10!

Get unfirewalled in uTorrent and make sure you don't have uTorrent's settings too high. Speed tests report your burst speeds, not the sustained speeds uTorrent has to use.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...