Jump to content

Problem Downloading .torrent Files


Recommended Posts


I have the Utorrent 1.8.2, I have a laptop computer running windows xp home edition, I have an external Hard Drive of 320 GB of space, now I have the following problem:

I add .Torrent Files to the Utorrent program and start to download them for a little bit, but then an error message appears saying: "The process does not have access to the file because it is being used by another process", and I cannot continue the download of the file.

I have checked the FAQ and Troubleshooting of www.utorrent.com and other pages and it says that the Windows Indexer is using the file and/or the .Torrent, But see the thing is that the solution that gives you is to disable the "Index Server tag to accelerate the search", but the problem is that I am storing everything on the External Hard Drive that stores data in "FAT 32 Format" and I try to access this feature on the External Hard Drive but it does not appear on Properties of the External Hard Drive.

I am completely lost and I tried several things and still no luck, and the saddest thing is that this problem only happens with some of the .TORRENT FILES and does not happen in all of them that are downloaded perfectly on to the External HDD.

I hope that any of you out there can help me because I am completely desperate and don´t know what else to do.

arog3 :)

Link to comment
Share on other sites

(DreadWingKnight 2009-05-31 17:52:51) I have no idea what the hell you mean with what you told me: "Post a hijackthis log please".

Anyway I am still looking for an answer to know why my problem still occurs.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...