Jump to content

Port Forwarding Netgear FVS318 and T-Mobile @ Home


Recommended Posts

My laptop is currently connected to the internet with an ethernet cable that is connected to a Netgear FVS 318 firewall/router. I am a fairly experienced port forwarder, and this is a new problem that has recently developed.

I properly forwarded the port utorrent wants to use through my Netgear using the instructions on portforward.com. I have allowed utorrent to operate through Windows firewall, and I am not running PeerGuardian 2. The only anti-virus I am using is Panda Cloud, but I don't think it is causing me any problems.

The problem SEEMS to have developed after switching our VOIP service from Comcast to T-moble @ Home. We ditched the Comcast modem in favor of a T-mobile version, and we also have to use something called a T-mobile HiPort. I'm not certain what that is for.

No matter WHAT I try, I can't get the port to forward correctly. Does anyone know if T-mobile @ Home could possibly be the issue? Thanks in advance.

EDIT: Something I just noticed is that my computer is no longer listed in the "attached devices" list on my router. It usually shows up as CORTANA with an ip address and a MAC ID listed. What is going on!?

Link to comment
Share on other sites

... Why on EARTH do I have 2 routers!? I'm confused... but thanks for your help. Sorry for being so stupid.

EDIT: The Linksys CM100 does NOT appear on port forward. Apparently, it's just a modem after all.

On the front it says "Linksys CM100 Cable Modem."

Link to comment
Share on other sites

From ipconfig/all


Subnet Mask:

Default Gatweway:

DNS Servers:

From the router page:

Computer IP is:

Router IP is:

Port is forwarded to:

DHCP Range is : -

I think everything looks right. Is there any more information I can provide that could be helpful?

EDIT: the only other computer attached at the moment has a dynamic IP address. It is listed as being

EDIT 2: I just did a little reading on the Netgear FVS 318 support site and saw something interesting:

"When two NAT devices are connected in series (for instance a Modem with built-in NAT capabilities is connected to a Router which is also a NAT device), its advisable you configure your modem in bridge mode to avoid conflicts."

Conflicts include causing poor P2P connections. Is it possible that my modem needs to be set up in bridge mode?

Link to comment
Share on other sites

I talked to Linksys and T-mobile support today (mainly because our VOIP service crashed this morning), but also in order to try and fix my P2P problems. I learned a lot, but things have just gotten more complicated....

T-mobile informed me that the T-mobile Hi-Port acts as a router. (That router is not listed on portforward.com). I told her that I'm into legal file sharing, and I wanted to know if I needed to forward ports through this router. She told me yes, and she then had me enter a number of different IP addresses into the web address bar to try and access the information page so we could forward the ports. None of them were working, so she concluded that it must be an IP address conflict, and then she decided to transfer me to their Linksys specialist.

Now, my flow of internet goes like this:

Comcast cable from wall > Linksys Cable modem > T-mobile Hi-Port > Netgear FVS318 > Computers

The Linksys guy had me enter into the address bar which immediately brought up the info page for the Hi-Port. Hurrah! I told him thanks, I hung up, and went to happily forward my ports. It's not working.

In the port forwarding section of the T-mobile Hi-Port, it allows you to enter any port number for either TCP or UDP, but it forces you to use 192.168.29.XXX while my netgear router forces you to use 192.168.0.xxx.

In other words, I can't forward ports because both routers use different computer IP addresses.

Also, BOTH routers are acting as DHCP servers. Is this a bad thing? The range for the Netgear is -, and I can't find the range for the Hi-Port. Here is all the information off its setup page:

Automatic Configuration - DHCP (this can be edited)

Router Name: UTA200-TM

MTU size: Auto (This can be edited)

Local IP: (This can be edited)

Subnet Mask: (this can be edited)

From the STATUS page, I get different results:

Login Type : Automatic Configuration - DHCP

IP Address :

Subnet Mask :

Default Gateway :

DNS 1 :

DNS 2 :

DNS 3 :

MTU : 1500

Does any of this information mean anything to you?

The computer I am trying to file share on has a static IP address of

I tried setting that IP address to since the Hi-Port seems to want that, but I can't even access the net with that address. So... any help you can provide will be greatly appreciated.

Link to comment
Share on other sites

When chain forwarding, you don't enter the final point, you enter the next point. Example, on the Hi-Port, enter the netgears address, this way the netgear gets the data, then have the netgear forward to the computer desired.

Link to comment
Share on other sites

First of all, thank you so much for your help. :)

I would love to do that, but in the "Port Forward Range" Section of the Hi-Port's page, it forces me to use the IP address 192.168.29.xxx. My Netgear's IP is There is no way to change the 29 that the Hi-Port forces me to use. Is it possible to change my Netgear's IP address so it fits within the desired range?

UPDATE: I got it! Your suggestion fixed everything. I chain-forwarded the port, but it turns out I had to use the WAN IP address the router said it was using which included a 29 in the correct place. Works like a charm now! :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...