Jump to content

1.8.3 build 15562 crashing when downloading starts(logs below)


Recommended Posts

Works fine until I start to download. The crash also happens on 1.8.2. I tried a clean install(deleted reg entries and Application Data). On a side note it worked fine for months, and sometimes it works fine after clean install for a little while. If only it would keep working.

uTorrent Crash Dump File:





Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 12:04:32 AM, on 6/3/2009

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2900.2180)

Boot mode: Normal

Running processes:






R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.winehq.org

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

R3 - Default URLSearchHook is missing

F2 - REG:system.ini: Shell=

F2 - REG:system.ini: UserInit=

O3 - Toolbar: Veoh Web Player Video Finder - {0FBB9689-D3D7-4f7a-A2E2-585B10099BFC} - C:\Program Files\Veoh Networks\VeohWebPlayer\VeohIEToolbar.dll

O23 - Service: BITS - Unknown owner - svchost.exe (file missing)

O23 - Service: Portable Media Serial Number Service (WmdmPmSN) - Unknown owner - C:\windows\System32\svchost.exe (file missing)


End of file - 1188 bytes


Process PID CPU Description Company Name

Interrupts n/a Hardware Interrupts

DPCs n/a Deferred Procedure Calls

services.exe 12

winedevice.exe 15

explorer.exe 31

procexp.exe 55 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

uTorrent.exe 58 µTorrent BitTorrent, Inc.

Process: uTorrent.exe Pid: 58

Name Description Company Name Version

advapi32.dll Wine advapi32 dll Microsoft Corporation 5.1.2600.2180

COMCTL32.dll Common Controls Library Microsoft Corporation 5.80.2614.3600

comdlg32.dll Common Dialog Boxes Microsoft Corporation

crypt32.dll Wine CryptoAPI Library Microsoft Corporation 5.131.2600.1243

gdi32.dll Wine core dll Microsoft Corporation

imm32.dll Wine imm32 Microsoft Corporation 5.1.2600.2180

iphlpapi.dll Wine iphlpapi Microsoft Corporation 5.1.2600.2180

KERNEL32.dll Wine core dll Microsoft Corporation 5.1.2600.2180

msvcrt.dll Microsoft ® C Runtime Library Microsoft Corporation 6.0.8797.0

ntdll.dll Wine ntdll Microsoft Corporation 5.1.2600.2180

ole32.dll Wine core dll Microsoft Corporation

oleaut32.dll Wine OLE dll Microsoft Corporation 6.0.6001.18000

rpcrt4.dll Wine rpcrt4 Microsoft Corporation 5.1.2600.2180

rsaenh.dll Wine rsaenh Microsoft Corporation 5.1.2600.2180

shell32.dll Wine core dll Microsoft Corporation 5.0.3900.6975

shfolder.dll Shell Folder Service Microsoft Corporation 6.0.2800.1106

shlwapi.dll Wine core dll Microsoft Corporation 6.0.2800.1692

user32.dll Wine core dll Microsoft Corporation

uTorrent.exe µTorrent BitTorrent, Inc.

uxtheme.dll Wine core dll Microsoft Corporation

winex11.drv Wine X11 driver Microsoft Corporation

winspool.drv Wine core printer driver Microsoft Corporation 5.1.2600.2180

ws2_32.dll Wine core dll Microsoft Corporation


wine version 1.1.16

opensuse 11.1 with latest updates


Link to comment
Share on other sites

It crashed with 1.1.22. Doesn't explain why it works fine until I hit play though. uTorrent must of saw something it didn't like because after I did a clean install of wine deleteing the drive_c and the .wine files it worked.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...