Jump to content

most tracker : ofline(timed out)


deadsnake

Recommended Posts

my torrents were running smootly until a few days ago they went all red.

the problem is that it can't connect to the tracker nor the seed/peer. but then I realized that I have a seeding torrent that is running just fine. the seeding torrent is from a private tracker nd so I tried to download another file from there and it worked.

but other torrents won't run at all. it says "tracker : offline(timed out)" while they still report that scrape is OK. I can even see how mush of the seed/peer available but I can't connect to any off them.

and to be precise, not all private trackers work for me now, so I can only run a torrent from "that" private tracker.

any idea?

I am running through a network. so if u guys thinks that this is a network issue, pls explain to me so I can explain it to my admin. thx b4

Link to comment
Share on other sites

if ur talking about the test torrent like from open office/linux and etc....

they don't work at all...like the other torrents, it went red

here's the screencap for u

76392388.th.jpg

the difference is that the tracker reports that "no connections could be made because the target machine is actively refused it"

so what do u think?

Link to comment
Share on other sites

i c...

but how do I prove that I can't acces the tracker besides showing the tracker's stat in utorrent?

ex : I ping the tracker and it says RTO/there's a reply but slow

is accessing the trackers url through the browser the same as the torrent connecting to the tracker?

ex : tracker is "http://open.tracker.thepiratebay.org:80/announce" , then I open "http://open.tracker.thepiratebay.org:80/announce" in browser

thx b4, I appreciate ur help

Link to comment
Share on other sites

I received an invalid request too...

which means the tracker isn't blocked from my network...if it is, it's suppose to say "access denied by admin bla3x...."

*sighs......

let's just finish this fast...how's utorrent suppose to behave when P2P is blocked in a network? is it possible that some torrents might slip through and able to tranfer files from seed/peers?

I am assuming that P2P is blokced now =__=

Link to comment
Share on other sites

  • 2 weeks later...

I used some anonim-service and I tunneled utorrent through it and it works, I got some speeds, although all the torrents went red and can't connect to any tracker

but at least I;m getting some speeds

I posted this just in case somebody get the same problem

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...