Jump to content

Port Won't Forward!


Recommended Posts


Recently, I have been having a lot of trouble with forwarding my ports on uTorrent. Let me tell you some info. I have a local ISP provider, the name is Northland Cable Television. They provide us with digital phone service and cable internet. When they first came to set us up, they gave us two modems, an Inno Media digital phone modem and a Motorola Surfboard cable mode. We then bought a Belkin router F5D9230-4 v5000. I read on this forum that Motorola Surfboards prevent port forwarding, so I bought a Toshiba PCX1100U cable modem. I tried to forward my port after registering the modem with my ISP and I still get the same result. Slow download and upload speeds, the red status light and the port not forwarded report. I have followed the instructions on portforward.com and nothing is working

This is my speed test report

Download Speed: 1707 kbps

Upload Speed: 208 kbps

I have Comodo Firewall Pro (have followed the rules posted on this board)

I have Avast Anti-Virus

I have PeerGuardian2 (allowed port forwarding reports IP)

I have disabled all of these at once and tried again, no go.

I have the port set to 61641

net.max_halfopen is set to 8

Upload limit is set to 10

Upload slots are set to 4

Connections (per torrent) are 50

Connections (global) are 50

Max Active Torrents are 8

Max active downloads are 5

I have set up a static IP address

Any help would be greatly appreciated!! Thank you!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...