Jump to content

µTorrent 1.8.3 released


Recommended Posts

  • Replies 135
  • Created
  • Last Reply

Top Posters In This Topic

I'm using 1.8.2 build 14458 an update tells me "no new version available at this time".

The same question at each new update. big_smile

Auto-update is progressive to track possible crash just after the update. That takes few days. Just be patient.

Is this month that passed since my first question can be considered "few days"? I'm still getting "no new version available at this time".

Is 1.8.3 still not recommended to normal users because of instability of some kind?

Link to comment
Share on other sites

You should be getting the update boomman. If you aren't, there could be a bug with the rollout script where it won't give it out in certain circumstances. Try a manual check for updates and me know if you aren't getting it.

Link to comment
Share on other sites

uTorrent may need for its overhead speeds to be broken off of its torrent download/upload speeds, (by being marked with a separate color much like local uploads/downloads) because as-is a low upload speed max relative to current download speed will mean the download speed's overheads could cause uTorrent to strictly leech without uploading...and the user will have trouble telling this is occurring!

Link to comment
Share on other sites

Well,I was running 1.8.3 latest built and it was constantly giving me errors "allocating files" which means the speed drops down to 8-10 kb/s,the whole computer freezes and I have to reboot manually.Scanned for viruses with KAV-nothing,removed windows file indexer-nothing

Rolled back to 1.8.2-solved the problem

Link to comment
Share on other sites

How come every time I install a new version of µTorrent I'm forced to redo all of my settings? Are the settings.dat and resume.dat, etc... not compatible with newer versions? I'm updating from version 1.8.2 this last time using Vista 64 bit.

I was much more comfortable with simply dropping an updated utorrent.exe in the same µTorrent folder I always use rather than having to "Install" a new version that nags me about toolbar installs and other nonsense.

If I I install 1.8.3 then just copy\paste all my backed up settings to C:\Users\[username]\Appdata\Roaming\utorrent and start the program it just prompts me to install again and seems to hang on the Ask.com page. Quite frustrating. Thanks for any clarification.

Link to comment
Share on other sites

  • 2 weeks later...

Cannot download. Download link is broken.

Internet Explorer cannot display the webpage

Most likely causes:

You are not connected to the Internet.

The website is encountering problems.

There might be a typing error in the address.

What you can try:

Diagnose Connection Problems

More information

Link to comment
Share on other sites

How to cancel (remove) the coding of search in utorrent ?

My site searches only in UTF8 :(

Please answer

I can't reproduce your issue because Torrents.by blocks all users outside of Belarus.

However, Torrents.ru uses the same forum/tracker engine and also uses windows-1251 legacy code page. I set the search engine in uTorrent with the URL http://torrents.ru/forum/tracker.php?max=1&to=1&nm= and tried searching for "торрент" - it worked fine, my browser (Chrome) displayed the results properly. I think there's no problem with uTorrent here. What browser did you use?




Link to comment
Share on other sites

Will this thing with Ask Toolbar ever get settled? I installed the 16010 build, chosen NOT to install that damned toolbar, and guess what: the toolbar was installed!

Is it so hard to solve this? I've been reading in the forum for weeks complains about that toolbar thing!

Link to comment
Share on other sites

Or better yet, just read what's already been discussed to death.


True Story™: I just went through the install process, unchecked all Ask.com related options, and nothing Ask.com-related got installed. It's not as if the installer is unclear either. If you actually read even a little carefully, you'd realize that if you don't want the Ask.com stuff, you shouldn't have the options checked -- and that the options aren't worded in a way such that it would imply that you can't use µTorrent without installing the toolbar either. It couldn't possibly be that difficult to read, and if you're claiming otherwise, then I'm not so sure the installer is the one at fault here.

Long Story, Short: ur doin' it wrong.

Aside: Yeah, sure, it's easy to say that people have complained about the toolbar for weeks, but how about finding us a posting where it has been demonstrably proven that the installer isn't obeying the user's decision not to install the toolbar? Unless you can do that, telling us that people have been complaining for weeks about the toolbar is pretty pointless, because for the most part, people have been complaining about the toolbar itself, not the µTorrent installer as you are (@GTKH: and not the Ask.com uninstaller either :P).

Link to comment
Share on other sites

And now for something completely different....

I am running µTorrent version 15772 and have reason to believe, that µTorrent not always respects (and obeys) the privacy flags. I am currently seeding a file from a private tracker, where DHT, "Local peer Discovery" and "Peer exchange" are not allowed.

Even so I see clients with "x" marking and using torrent clients, that are banned on this tracker. Also the number of leechers reported by tracker is (very) different from the number I am getting.

Is this a µTorrent bug or some people, who have found the torrent by some hacking or similar tricks?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...