Jump to content

uTorrent crash gives 'invalid download state' on a few seeded torrents


Recommended Posts

My pc crashed yesterday, and utorrent was running (mostly seeding, but seeding a ton of torrents). After a reboot, approximately 10% of my seeded torrents had a red X on them (none of these were being seeded at the time of the crash), and all said "error: files missing." I rechecked a few of the torrents to check what was going on, only a small % of the files were found. I did a full checkdisk on my hard drive, no errors (and the files in question were copied to new locations manually, all files are there). Restarted utorrent, the non rechecked torrents that were left with red Xs now said "invalid download state" - pressing start (seed) on them gave "error: files missing." Rechecking another couple reports anywhere from 0% to 15% of the files found - all files are there on disk.

Moving the torrent folder or renaming it and pointing to utorrent to the new location - same error/not all files found. Removing the torrent job from utorrent, removing the .torrent file from where I store torrents and then redownloading the .torrent and pointing it to the right files - same error, not all files found. It seems the database got permanently corrupted somehow, and even removing torrent jobs and grabbing a new torrent results in the files not being found. Other than editing the .dat file, how is this fixable? Running 1.8.2, build 14458, Windows XP SP3.

edit: editing resume.dat and getting rid of the entry, redownloading, pointing at files doesn't work either.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...