Jump to content

Upload configuration problem.


Recommended Posts

Hi, I'm looking for a few ideas.

This seems to be a common problem with no specific solution and I certainly haven't been able to solve it yet. I have terrible upload speeds. Before I began fiddling over the past couple of days, I could get 10 or 12 leeches but none would go above 5 kb/s. After going through all the steps indicated on the forum, now no one can connect. The uploader gets a .1 kb/s and then gets disconnected after a second or two Here's my info:

• EVERYTHING you've tried so far:

-UL/DL: 10Mbps/4.2Mbps Comcast

-Glasnos: not throttled

-New install of uTorrent 1.8.3 from ABC for this effort

-Speed Guide Setup: 1120kb/s up, 6 slots, connection 124, 800 Max active torrents 15, dls 15

-Port forwarding configured, 10011

-Static IP assigned in router and machine

-UPnP on

-McAfee Firewall Plus configured for inbound/outbound TCP and UDP on 10011

-Using Slackware torrent.

• The state/value of all of the options you were recommended to change up above.

-See above

• Color of the network status light in µTorrent's status bar (at the bottom of the µTorrent main window)

edit: Noticed that there was a 4226 error so I ran the tcpip.sys fix and now I'm getting the "no incoming connections" warning sign. Port test still works.


• What the port checker from the Speed Guide writes


Port 10011 is open and accepting connections

• What the Speed Guide shows your settings to be (press Ctrl+G in µTorrent)

See above

• What you have net.max_halfopen set to (Preferences > Advanced in µTorrent), and if you ever modified TCPIP.sys, what you patched the limit to:

8, no

• Operating system installed (Windows XP, 2000, ME, 98, 95, NT? Something else?)

XP Pro

• Security software installed (firewall, antivirus, antispyware, antiadware)

McAfee Personal Firewall Plus, AdAware not monitoring

• Exact router model(s), and exact modem model

NetGear WGR614 v6

Any ideas?

Link to comment
Share on other sites

More than likely you don't have 10 megabit/sec upload speed from ComCast...unless you have their new 50 down/10 up plan that costs a bloody fortune.

You may only have 1 or 2 megabit/sec sustainable upload speed.

ComCast's short-duration burst speeds often cause speed tests to return vastly higher results.

McAfee Personal Firewall Plus may need uTorrent entries removed and have McAfee redetect the current version of uTorrent you're using.

Link to comment
Share on other sites


I'll change the upload speed back but originally I have played with the upload limit and had it 92kbps for some time and reduced max connections with the same result.

Also, I've tried disabling the McAfee firewall and using Windows Firewall (the uTorrent exception box had been checked) with similar results. I've also tried deleting all uTorrent entries from McAfee and recreating them with no luck.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...