Jump to content

just downloaded and trying to download..problem..


Recommended Posts


I just started using utorrent and when I try to download something, it shows it as downloading with the

blue arrow icon, but if you look in the 'general' window, it doesn't reflect any progress made on the remaining percentage or the downloaded percentage and even in the 'done' status up above it's at 0.0%. This has been going on for 40 minutes now so something is not working right. I went into my control panel and checked my firewall, and it is accepting utorrent, so it can't be the firewall.

One thing I tried was the speed guide thing, and when i clicked on 'test if port is forwarded properly', it brought up internet explorer and the message said:

"An error has occurred!

Port 50079 does not appear to be open.

Please see www.portforward.com for more information if you need to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5)."

So, is this the problem maybe? This is only for those who want to connect to my downloads though isn't it? I tried going to www.portforward.com for help to map a port but they don't have my particular wireless aircard brand.

If this is indeed what's causing the download not to happen, can someone help me with the steps in mapping a port on utorrent?

If this has nothing to do with it, does anybody know why it's taking forever (even thought the blue download arrow reflects it's downloading...and also, time eplased seems to keep going....strange..)


Thanks in advance for any help..


Link to comment
Share on other sites

What is "my firewall"?

Many software firewalls don't work correctly with uTorrent...blocking when they shouldn't!

Often the only fix or solution for them is a complete uninstall of the software firewall. This tends to reduce the number of windows crashes as well...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...