Jump to content

Can't download anything: DHT 0 nodes (login) or (Waiting to log in)


Recommended Posts

I got uTorrent yesterday, so bear with me here. Yes, I have read the FAQ and Setup guide, and yes I have also read 20+ different threads trying to solve this problem. Unfortunately none of them have provided sufficient solutions.

I have:

> Windows Firewall

> (no other software except Norton Internet Security which I have tried repeatedly to get rid of and doesn't work)

> uTorrent 1.8.3

> Ethernet cable into wireless modem that plugs into ADSL telephone port

> 8mbp/s dl speed

~average dl around 200 kb/s

~average ul around 30 kb/s

> Setup according to guide.

The problem is for ANY torrent - I have tried OpenOffice etcetera - nothing happens and it just says "DHT 0 nodes (login)" in the status bar. It also says "File not found during integrity check: C" in the logger tab. Can anyone point me to helpful solutions or explain this to me?

Thanks in advance

Link to comment
Share on other sites

I guess that might be a good idea.


Now I have tried port forwarding but my IP apparently is which my router's page says is "illegal". Any ideas? I have been using the portforward.com guide which is pretty generic.

Link to comment
Share on other sites

  • 4 weeks later...

I have similar problem, DHT 0 nodes (login) or (Waiting to log in).

I still can download from the other tracker, but very slow.

Can anybody help regarding this issue?

I don't have windows firewall. I don't know about antivirus, but I didn't changed anything. DHT just stopped working.

I have tried several things:

1. Set the peer limit to10.

2. I don't want to disable DHT.

3. Disabling Resolve IPs.

4. Reducing net.max_halfopen to 5.

5. Reducing bt.connect_speed to 5.

6. Force encryption. It helps for the others.

But nothing works to solve DHT problem.

Here is the log using HijackThis:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 4:41:27 PM, on 7/28/2009

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Running processes:



C:\Program Files\CheckPoint\SecuRemote\bin\SR_GUI.Exe

C:\Program Files\Network Associates\Common Framework\UdaterUI.exe

C:\Program Files\Network Associates\VirusScan\SHSTAT.EXE

C:\Program Files\Common Files\Network Associates\TalkBack\TBMon.exe

C:\Program Files\Roxio\Easy CD Creator 6\DragToDisc\DrgToDsc.exe

C:\Program Files\HP\HP Software Update\HPWuSchd2.exe


C:\Program Files\ScanSoft\OmniPage15.0\Opware15.exe

C:\Program Files\Network Associates\Common Framework\McTray.exe

C:\Program Files\WIDCOMM\Bluetooth Software\BTTray.exe



D:\sandreas\My Documents\Downloads\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = ftp=webproxy.local.xxxxx.one.net:8080;gopher=webproxy.local.xxxxx.one.net:8080;http=webproxy.local.xxxxx.one.net:8080;https=webproxy.local.xxxxx.one.net:8080

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.xxxxx.one.net;*xxxxx.com;www.xxxxx.*;10.*;192.168.*;172.16.*;169.254.*;*.onbaseonline.com;*.nalcodirect.com;*.cas.org;*.chemport.org;*.mysolutionsdirect.*;*.nalcoenergyservices.com;*.getranet.com;*.3dtrasar.com;www.nalfleet.*

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: SnagIt Toolbar Loader - {00C6482D-C502-44C8-8409-FCE54AD9C208} - C:\Program Files\TechSmith\SnagIt 8\SnagItBHO.dll

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: Privilege Manager Browser Helper - {0A9CDB52-EBDF-4210-9C6A-B90C2FD410AB} - C:\WINDOWS\system32\pmbho.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O3 - Toolbar: SnagIt - {8FF5E183-ABDE-46EB-B09E-D2AAB95CABE3} - C:\Program Files\TechSmith\SnagIt 8\SnagItIEAddin.dll

O4 - HKLM\..\Run: [McAfeeUpdaterUI] "C:\Program Files\Network Associates\Common Framework\UdaterUI.exe" /StartedFromRunKey

O4 - HKLM\..\Run: [shStatEXE] "C:\Program Files\Network Associates\VirusScan\SHSTAT.EXE" /STANDALONE

O4 - HKLM\..\Run: [Network Associates Error Reporting Service] "C:\Program Files\Common Files\Network Associates\TalkBack\TBMon.exe"

O4 - HKLM\..\Run: [RoxioEngineUtility] "C:\Program Files\Common Files\Roxio Shared\System\EngUtil.exe"

O4 - HKLM\..\Run: [RoxioDragToDisc] "C:\Program Files\Roxio\Easy CD Creator 6\DragToDisc\DrgToDsc.exe"

O4 - HKLM\..\Run: [MSI_UDAgent] "C:\WINDOWS\system32\udagent.exe" -c

O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synatpics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [synTPLpr] C:\Program Files\Synatpics\SynTP\SynTPLpr.exe

O4 - HKLM\..\Run: [Authenticat] C:\Program Files\xxxxx\Authenticat.EXE

O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

O4 - HKLM\..\Run: [bluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent

O4 - HKLM\..\Run: [sSBkgdUpdate] "C:\Program Files\Common Files\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot

O4 - HKLM\..\Run: [Opware15] "C:\Program Files\ScanSoft\OmniPage15.0\Opware15.exe"

O4 - HKLM\..\Run: [OpScheduler] "C:\Program Files\ScanSoft\OmniPage15.0\OpScheduler.exe"

O4 - HKLM\..\Run: [PDF3 Registry Controller] "C:\Program Files\ScanSoft\OmniPage15.0\PDFConverter3\\RegistryController.exe"

O4 - HKCU\..\Run: [backup personal settings] C:\Windows\Scripts\Backup Personal Settings.vbs

O4 - HKCU\..\Run: [Clean Temp Folder] C:\Windows\Scripts\Clean Temp Folder.vbs

O4 - Global Startup: Bluetooth Tray.lnk = C:\Program Files\WIDCOMM\Bluetooth Software\BTTray.exe

O8 - Extra context menu item: Download All by FlashGet - D:\sandreas\My Documents\Usman\Portable FlashGet\FlashGet\jc_all.htm

O8 - Extra context menu item: Download using FlashGet - D:\sandreas\My Documents\Usman\Portable FlashGet\FlashGet\jc_link.htm

O8 - Extra context menu item: Open with Scansoft PDF Converter 3.0 - res://C:\Program Files\ScanSoft\OmniPage15.0\PDFConverter3\IEShellExt.dll /100

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra button: @btrez.dll,-4015 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm

O9 - Extra 'Tools' menuitem: @btrez.dll,-4017 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O15 - Trusted Zone: http://gihdcrm.getronics.com

O15 - Trusted Zone: *.skillport.com

O15 - Trusted Zone: *.skillsoft.com

O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = xxxxx.One.Net

O17 - HKLM\Software\..\Telephony: DomainName = xxxxx.One.Net

O17 - HKLM\System\CCS\Services\Tcpip\..\{255EF714-A500-45F4-85F2-F7EC5B6BA90E}: NameServer =

O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = xxxxx.One.Net

O17 - HKLM\System\CS3\Services\Tcpip\Parameters: Domain = xxxxx.One.Net

O18 - Protocol: qvp - {4BA78E3D-CA25-4BFF-B8F0-8A3359E4B520} - C:\Program Files\Common Files\QlikView Protocol\qvp.dll

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - D:\xxxxxxxx\LOCALS~1\APPLIC~1\Skype\Shared\SKYPE4~1.DLL

O20 - AppInit_DLLs: btpload32.dll

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: BeyondTrust Reporting Service (BTService) - BeyondTrust Corporation - C:\WINDOWS\system32\btservice.exe

O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe

O23 - Service: SMS Agent Host (CcmExec) - Unknown owner - C:\WINDOWS\system32\CCM\CcmExec.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Lotus Notes Single Logon - IBM Corp - C:\WINDOWS\system32\nslsvice.exe

O23 - Service: McAfee Framework Service (McAfeeFramework) - McAfee, Inc. - C:\Program Files\Network Associates\Common Framework\FrameworkService.exe

O23 - Service: Network Associates McShield (McShield) - McAfee, Inc. - C:\Program Files\Network Associates\VirusScan\Mcshield.exe

O23 - Service: Network Associates Task Manager (McTaskManager) - Network Associates, Inc. - C:\Program Files\Network Associates\VirusScan\VsTskMgr.exe

O23 - Service: Multi-user Cleanup Service - IBM Corp - C:\Program Files\lotus\notes\ntmulti.exe

O23 - Service: OracleMTSRecoveryService - Oracle Corporation - C:\Oracle\ora92\bin\omtsreco.exe

O23 - Service: OracleOraHome92ClientCache - Unknown owner - c:\oracle\ora92\BIN\ONRSD.EXE

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

O23 - Service: Check Point SecuRemote Service (SR_Service) - Check Point Software Technologies - C:\Program Files\CheckPoint\SecuRemote\bin\SR_Service.exe

O23 - Service: Check Point SecuRemote WatchDog (SR_WatchDog) - Check Point Software Technologies - C:\Program Files\CheckPoint\SecuRemote\bin\SR_WatchDog.exe

O23 - Service: XAudioService - Conexant Systems, Inc. - C:\WINDOWS\system32\DRIVERS\xaudio.exe


Hopefully someone can help me.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...