Jump to content

Installed 1.9alpha but still comes up as 1.8.3


Recommended Posts

i installed utorrent from http://download.utorrent.com/beta/utorrent-1.9-alpha-15380.upx.exe

after running and installing the software and opening utorrent again, i'm very perplexed because I see that I'm still running 1.8.3? I didn't see anybody else have this problem and I've got no clue as to why this would happen..

On Vista Home Premium x86 4gb ram and an AMD Athlon QL-62

Never had this issue before when installing utorrent, and UAC (user account control) in windows vista is NOT the issue as I have it disabled. Any help would be greatly appreciated!


Link to comment
Share on other sites


FIXED myself. Thanks for the help. I ended up installing into a sandbox generated using sandboxie, then i copied the new file into the directory C:\program files\utorrent and replaced the old 1.8.3 file w/ the 1.9a file. VIOLA! worked like a charm.

lol no it wasn't running any of the 5 times i've tried but it launched itself immediately after installation was complete with no input from me in the matter. everytime the version reported is 1.8.3

edit -- workaround for the double posting rule..

also tried to run as administrator even tho my user acct is admin. it shouldnt have mattered.. and it didn't

is there a way i can save my current utorrent settings? then i can uninstall this version and install 1.9a in it's place to see if that'll helP.

i've never needed to uninstall the old ver of utorrent and i've been using it for something around 5 years but anything is possible.

- another edit workaround -

when i click statistics it says # uTP connecting.. would that feature not be exclusive to utorrent 1.9?

when I browse to C:\program files\utorrent and click the properties of the file, the internal file version of utorrent.exe still shows as 1.8.3 but I didn't think 1.8.3 utilized uTP ... i have a screen shot if needed but no hosting service.. if irc is available someone let me know and i can dcc it

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...