Jump to content

uTorrent does not save files if directory has '&' in the name


Recommended Posts

Windows XP Pro SP3

uTorrent 1.8.3 (build 15772)

Saving a torrent with '&' (ampersand) in the directory name does not give an error when starting the torrent. Instead it reports:

"system cannot find folder specified"

within the list of downloads and does not download (red cross symbol).

I have tried removing the '&' at save time and the torrent then works.

I guess this is a Windows restriction on file names, however perhaps paths and filenames unsupported by the OS should be caught at the time of downloading the .torrent file. This would also have the side-benefit of saving you a lot of stupid questions from users when torrents don't work.

Any suggestions / comments?

BTW thanks for the excellent program - it is BY FAR the best I have used (and I have tried many over the years...)


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...