Jump to content

Utorrent 1.8.2 and .3 Ping general failure


Recommended Posts

Hello all,

Had the start of something nasty yesterday, when utorrent is running i get a general failure error on ping, this has never happened in the past. I proved this by pinging local loop back addresses on the NIC, pinging various sites to ensure it wasnt a remote server issue. I even tested the ping under numerous situations, high FTP upload (ping normal), speed test website (ping normal) etc. It was after a couple of reboots that i noticed (start the ping as soon as windows completes loading) that once utorrent was opened the ping would degrade and i would get the general failure message mixed with time outs, closing utorrent immediately cured the issue. So i though i would upgrade from 1.8.2 to 1.8.3 in a bid to cure the fault. No joy. I even thought it might be a "dodgey" file being downloaded that might be cuasing it, so i tried numerous sources and different files without success. I have tried with default utorrent settings, i even reduced number of connection and number of torrents at once thinking it was bandwidth/connections related - still no joy. Any one got any ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...