Jump to content

Help with Port Forward


Recommended Posts

Hi all. I am a seasoned uTorrent user, and for the life of me I can not figure out what is going wrong. I have port forwarded hundreds of times, but now something is wrong!

I have a Netgear WGR614v6 router, and a Motorola SB5100 SURFboard Cable Modem.

I have correctly run ipconfig /all in command prompt, and used that IP address to setup a local Static IP by going to Control Panel, network connections, and clicking on my LAN connection. I changed the TCP/IP settings and told it to use the IP address and other settings I found by running ipconfig /all.

I then went into uTorrent, unchecked the Enable UPnP port mapping box, and put in to use port 50000.

I then went into my Netgear router, went to port forwarding, and forwarded the port to, the IP address I setup to use.

Now when I run the port-open test through uTorrent, I am getting this answer:

Checking port 50000 on

An error has occurred!

An error has occurred!

Port 50000 does not appear to be open.

For the life of me I can not figure out what is wrong. Also, I have read that my cable modem is not also a router and has no NAT capabilities, so I don't think I am double NATed.

Also, before receiving this router (that I got from my girlfriends mom), I used a Belkin which worked perfectly, and forwarded the port flawlessly.

Edit: This means that my speed is extremely slow. I upload faster than I download. It's really really annoying!

I have been researching for hours upon hours, and can not figure out what is wrong! Any help to end my madness would be much appreciated!

Thanks in advance!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...