Jump to content

Scheduler upload throttling not working


Recommended Posts

My scheduler is not limiting my uploads to 4 kB/s; see screenshot here:


Actually, the scheduler doesn't seem to be working for me, period. The download speed is correct only because I had to go into settings, set global download speed to 20 kB/s, hit OK, go back into settings and change global download speed back to 0. That is to say, the scheduler did not automatically limit my upload/download speeds when the specified time kicked in; I had to manually go in and change the global upload/download limits myself, and even then the upload speed is still not limited to 4 kB/s.

I read in some other forum that there might be a bug with uTorrent where if you started a torrent manually then the Scheduler is not used at all. Well, if that's true and it's a design feature, then IMHO it's not practical because there are always reasons why someone would stop and restart their torrents. The Scheduler should work regardless.

I'm using uTorrent 1.8.3.

UPDATE: I just manually changed my upload speed to 40 kB/s and it appears the Scheduler is doing its job at keeping the upload speed at 4 kB/s. This suggests to me that there is a bug within uTorrent where the Scheduler is not playing nicely with the "Automatic" global upload rate limiting feature. Once I check Automatic, my upload speed jumps up again.

Link to comment
Share on other sites

Oops, here it is again:


I had the Scheduler disabled the last couple hours. I just enabled it again and the Scheduler's upload throttling is still not working for me when the global upload limit (in Bandwidth section) is set to Automatic. It seems like the computed "automatic" upload speed takes precedence over the Scheduler's upload speed -- I wonder if this is a design feature or a bug ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...