Jump to content

µTorrent 2.0 beta 17539


Recommended Posts

  • Replies 751
  • Created
  • Last Reply

Top Posters In This Topic

I'm having trouble where when I exit uTorrent, it won't close and I cannot end task it. It's permanently running until I restart the computer, and cannot restart uTorrent until then. If I try to restart uTorrent I get the "uTorrent is already running" error. If I don't exit it, but instead End Task it while it's running it closes and I can start it up again later.

Link to comment
Share on other sites


uTorrent 2.0 build 16394 crashes EVERY time I try to do Speed Guide CTRL+G.

Switeck, the ctrl-G issue - was mentioned by me as well (on XP). I forgot about your Win98. I guess it's the least tested platform...And until now I couldn't tell if you managed to use the setup guide via the menu...

Link to comment
Share on other sites

This makes a whole lot of sense.. ;)



How do you get 1.6 GB for "Uploaded + Downloaded" on the Transfer Cap screen, when 2.2 plus 3.4 is is 5.6? Looks like it adds the ones place but minues the tens place. lol

But as if that matters cause the numbers are total BS to start with. See the stats screen-shot. Shows 25.7 GB transferred in last 31 days. That's correct!

So the Transfer Screen "Uploaded + Downloaded" should also be 25.7 GB.

And no I never clicked the "Reset History" button on the Transfer Cap screen.

Link to comment
Share on other sites

Indeed it crashes here too on Vista..


Logged after submiting dmp file:

[2009-09-07 18:08:23] UDP port bind failed (10048) Only one usage of each socket address (protocol/network address/port) is normally permitted.

Perhaps wait a second to restart utorrent after submitting dmp so that does not happen?

Link to comment
Share on other sites

i'm on 1Mbit wireless connection and my lowest ping to international website is high around 500ms and local 200ms.

does this effect utp connection cause when using bt.trans_disposition at 15 i'm getting low speed and fluctuate. but when i set bt.trans_disposition to 5 i'm getting full speed around 100KBps

Link to comment
Share on other sites

I'm still disappointed in uTorrent v2's speed guide "recommended" settings.

Dial-up 28.8k and 56k still suggests 15 and 20 seed/peer connections max...WHY?

1.5 mbit/sec isn't any faster upload than 1 mbit/sec.

There is a vast array of consumer networking hardware and software which cannot handle more than ~100 connections at once, which even 256kbit/sec upload settings can exceed.

Everyone using so many connections at once would cause tragedy of the commons, driving down everyone's average speeds due to overhead increases...and needlessly putting additional loads on ISPs.

And they're absolutely horrible for seeding, as I've explained here:


Link to comment
Share on other sites

After using another bittorrent client for quite sometime now, I decided to switch to ut. So, I installed µTorrent 2.0 beta 16394 and for some reason, everytime i launch the application it tries to connect to "search.utorrent.com"[].

Since my firewall's ip filter blocks connections to certain servers, after a while utorrent pops up a messsage saying "unable to send crash report to server: httpSendRequest failed". The weird thing is that utorrent has not crashed so far, so there should be no crash report to send. Right ? Plus, I should mention that I have disabled any auto update features utorrent has.

Does anyone know why utorrent connects to "search.utorrent.com" after each launch?

Link to comment
Share on other sites

First off, thanks for replies. Now,

@ DreadWingKnight

1 second after the launch.

Regarding the log you mentioned, i don't know exactly how to get it.

@ zhong881209

I have disabled the auto update feature. So it shouldn't check for updates.

After further investigation, I downloaded the last stable uTorrent release and it seems to behave in the same manner. I can't find out what is this for.

Link to comment
Share on other sites

While i was testing the beta and the previous stable release of utorrent i used the /recover switch.

Quoting from this link: http://forum.utorrent.com/viewtopic.php?pid=416694 [uTorrent command line options]

/RECOVER will allow you to open up a second instance of µTorrent instead of its normal behavior where it simply activates the currently-running instance. In order to prevent possible problems, it is recommended that you create an encapsulated copy of µTorrent before opening it as a second instance, then create a shortcut for the encapsulated copy of the executable with the /RECOVER option. Remember that two applications cannot listen on the same port, so if you intend on having the second instance actually be a properly-working instance, you should set the second instance to listen on a different port, and forward that port as well.

It doesn't say anything about sending out crash reports, but is it possible this is the reason why utorrent tries to connect to the server.

If this doesn't do the trick I will print out the hijackThis logs.

Link to comment
Share on other sites

Using 16407 on Vista, I have some issues with hanging at the speed guide. (note, the first two dumps uT had a dll from rklauncher in it). First hang, when I tried to run the speed test I got Data send error 10053, and then the program froze, had to kill it. Second hang, speed test was successful (...I think), but when I tried to close the dialog without saving the settings µTorrent hung again. Third time, I got Connection closed in the speed test area and µTorrent hung. Fourth is Data send hang with uncompressed build.

I also experienced a data send hang two builds ago, didn't extensively test the last build however.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...