Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 2.0 beta 17539

Recommended Posts

I don't know if this is overhead or what, but in any case I find it strange that while I am only seeding I am still downloading with a 7-10Kb/s (depending on how many connections? The dl rate varies between 0.1Kb/s up to as much as 3-4Kb/s per connection and it even happens with connection that doesn't have any requests for ul going on - seems strange and wrong to me.

2.0 build 16126 on XP SP3 32-bits

Share this post


Link to post
Share on other sites

some questions :

Is there any way to remove COMCTL32.DLL and COMDLG32.DLL dependency from Utorrent ?

then i run SetupGuide , Utorrent started WMPLOC.DLL...

:)

Share this post


Link to post
Share on other sites

uTorrent seems to be controlling my DOWNLOAD speed based on my upload.

That didn't happen with uT 1.83 so I don't think it's the tracker.

Check below for a classic example:

51096689.jpg

Share this post


Link to post
Share on other sites

Ever since uTorrent implement uTP, my modem will still crash despite i using low number of connections.

Is there any way (setting) that can enjoy uTP and avoid router crashing

edit: finally can post at least something useful, after TONs of trying, must have something wrong with the forum.

Share this post


Link to post
Share on other sites

what is wrong with the forum? just when i think the forum function back.. few lines also cant post...

This is what arvid (BitTorrent Developer) say in early 2009

That is probably caused by the router having a too small UDP pinhole table, and the way it handles an overflow is by crashing.

The reason why this is a new problem in uTorrent 1.9 is because it uses uTP (which is a transport on top of UDP)

Share this post


Link to post
Share on other sites

each time only few lines is allow only?

(13 means, allow incoming TCP and uTP connections, but only make outgoing TCP connections)

If i set bt.transp_disposition to 13, what exactly uTP function will be lost?

Will I still getting uTP download although the peer is no longer have [uTP] beside its IP and P beside its Flags?

Share this post


Link to post
Share on other sites

You won't be attempting to make outgoing uTP connections with that setting. Your router will still crash if you get uTP traffic, even with this setting.

If you're getting an error trying to post more than a few lines, give it to us, otherwise we assume it's a problem with your broswer.

Share this post


Link to post
Share on other sites

Vm7E7APofn.jpg

2 questions

it should be downloading a downloaded torrent ?

around 10MB/s i get like 500kB/s download on a downloaded torrent .... wtf ????

second , i use windows 7 , if the speed goes more than 3MB/s then the hole system is slowing down , it moves by frames

when i used the 1.8 i didn`t have that problem....

by the way , windows chaching is off !

Share this post


Link to post
Share on other sites

Something is wrong with the forum. Posts are being deleted randomly I think.

Anyway, is there a plan to do something about the protocol overhead problem, causing downloading data at 3-4kb/s while seeding?

And are those data downloaded affecting my ratio on the trackers?

Thnx a lot in advance!

Share this post


Link to post
Share on other sites

Sorry, I added a new server to the load balancer and the config for the forums on it was messed up. This is fixed now, so there should be no more missing post syndrome.

Share this post


Link to post
Share on other sites

Maybe my eyes are tired but I had the feeling the letters have more space between themself... :D

Screen of what I see.

torrent20beta16126forum.th.png

Share this post


Link to post
Share on other sites

About the problems with posting in the forum:

I noticed that incoming ICMP FRAGMENTATION NEEDED (type 3 code 4) needs to be allowed at the firewall. This ICMP code is usually blocked due to security reasons.

I have had the same problem (looong time to get a blank page after "submit") and I've just allowed my firewall to accept that ICMP code only from IP 72.20.52.46 (uT Forum) and the issue was gone.

I hope this helps you.

Share this post


Link to post
Share on other sites

Hi Everyone,

A heads up regarding the setup guide:

We are going to add the ability to manually choose your settings, and make other changes to improve the user-friendliness and power.

However, the next 2.0 release will be focused on stability, so you won't see those changes in the very next version.

Share this post


Link to post
Share on other sites

Nice to see that someone does listen in ... can you please also put back the ability to view the current settings as well. Thanks.

Share this post


Link to post
Share on other sites

Over the course of the v2.0 betas...is as good a time as any to deal with correcting the speed guide settings that everyone will possibly soon be using.

Notice the HUGE differences between my speed guide at:

http://forum.utorrent.com/viewtopic.php?id=58404

...and what µTorrent recommends!

In particular, the original dial-up settings are essentially unusable.

Also, there is no special max connection limit for seeding torrents...which are ill-suited to having 30+ peers connected at once. Many peers get ignored, giving them the illusion that seeds do nothing.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.