Jump to content

Consistently not being able to connect with utorrent as of late


Gentz

Recommended Posts

Recently a modem/router set of 6 years finally bit the dust and had them replaced.

Suddenly utorrent is unable to receive connections. (receiving the red symbol)

Read the guides and setup directions to port forwarding, rebooted the router/modem & PC.

Nothing, however when I tried another bit torrent client that I haven't used in years it succeeds in receiving connections but does not have the file management abilities that utorrent does.

(ie selecting which files are exactly desired/to be accessed at the time)

I've checked again and again to make sure it was given an exception for the windows firewall.

Found the port the other client had been using and tried using it for utorrent along with setting up on the router/modem. (it matched the range utorrent typically picks at random)

Still no success.

Any assistance would be greatly appreciated.

Link to comment
Share on other sites

Hi Gentz ,

Read and try the reply I put on the link below;

http://forum.utorrent.com/viewtopic.php?id=61137

I have been using µtorrent for a few years also and never had any problems running or reinstalling. ( I always format at least once a year) But it just decided to crap out on me a couple weeks ago lol. And I could not figure out how to get the green light :)

Hope this helps you also

Cheers,

TheRock598

Link to comment
Share on other sites

I've removed it from windows firewall and allowed the program to make another one as selected in preferences.

The error I'm receiving is:

[Not Connectable - A firewall/router is limiting your network traffic. You need to open up a port so others can connect to you.]

This is where I tried the guides that referred to port forwarding, which in the end I did not succeed in fixing the problem.

I'm not using any other firewall besides the basic windows firewall. As for AV I'm using AVG; which before has never given me an issue around utorrent.

Link to comment
Share on other sites

After I tried checking via utorrent's port test, it gave me the link to portforward.com, which then directed me to find my router; and I did find it on the listing there.

I'm positive in finding it accurately as it had matched my router version.

http://www.portforward.com/english/routers/port_forwarding/Dlink/EBR-2310v2/Utorrent.htm

To me the directions were somewhat vague as I did not find utorrent listed as a possible application to apply, just bittorrent. Instead I simply typed in the name of the app for the port and added the needed info (selected port/address to pc ect)

Saved the changes and according to the guide it should have been completed.

Tried again, recieved the same page where it says an error has occured; essentially the port forwarding test failed. Including rebooting the router/PC in question.

Link to comment
Share on other sites

Sorry for not having replied/responded in a timely manner; connection had been killed due to freak storms and now got it back again.

As for my problem, while I still get the red exclamation symbol, I now have a connection that appears better than before. I can see data transfering in and going out as before when I had the green symbol. I'm guessing that it now is connecting to peers but not in the most optimum state.

I'm going to take a break from trying to make it work "appropriately" before I get to where I chuck the new router & modem out the window; however I do appreciate the help that came. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...